[SOLVED] System Restore NOT Working on Studio 1737 Vista Home Premium 32-bit

Software & Operating Systems

Software & Operating Systems
Microsoft, Linux, Productivity software, discussion

[SOLVED] System Restore NOT Working on Studio 1737 Vista Home Premium 32-bit

This question is answered

Dell Studio 1737

Vista Home Premium 32-bit

 

System Restore NOT working. I keep getting this error message. An unspecified error occurred during System Restore.

 

 

How can I correct this?

 

Computer works great other than this problem. I noticed this problem when I went to use system restore to remove IE8 and go back to IE7.

 

 

Thanks,

 

Rick

 

I have disks, if needed.

#DellRockStar

What is a Dell Service Tag and how do I locate it? 

 

 

Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

Welcome to Dell Community!

Verified Answer
  • Dave,

     

    I have a reinstallation DVD of Vista Hope Premium SP1 and it worked for me, except the slipstream part. Read RobinBredins thread and click the here button and it will walkk you through the process.

     

    Windrivers backup, click on Backup drivers to this folder and select the location. Click on identify all drivers. Click select all, then backup drivers. Now all your drivers on your computer are located in that folder. You can slipstream them in the disk. I also keep a DVD of the drivers in case of emergency.

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

All Replies
  • have you tried safe mode

     

     HomeBuilt SandyBridge P8P67 i7 2600k @ 4.5 ghz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
    Dell Studio XPS 1645  Window 7 Pro

    Forum member since 2003

  • Dave,

     

    I saw your post. I created a restore point. I later got a Windows Defender Update and it created a Restore Point and then I tried using system restore in the safe mode. Get the same error message.

     

    What's next to try?

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Hi Rick, Have you used restore before, The reason being, when I booted up my system for the first time, I found my update was not working so in order to fix it i had to press F8 and do an factory restore.

          

    If my answer Was helpful?  Please let me know by clicking on the 'Did this answer your question' and clicking on the Yes button.  Thanks.


     

     

  • RobinBredin,

     

    When I first got the computer, I did a factory restore using the image. I have made a disk with vLite and have that as well as the factory disks, I tried chkdsk /r and it still doesn't work. If I create a Restore Point, it creates it sucessfully but will not restore it.

     

    I have tried logged in unrestricted account. Tried logged in safe mode unrestricted account. Tried safe mode repair, system restore and got error message with a code number but forgot the number. Last part of the number was 70002 but can't remember if the first part was 0x6000 or 0x8000. After I logged back in, I got the above error message, again.

     

    Anything else to try?

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Dave,

     

    My question is...

     

    Can I do a repair with Vista, like I could with XP using the vLite disk?

     

    (XP Repair method) Insert the disk, restart, press any key to boot from DVD, choose install, do the agreement, then choose repair.

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Rick

     Im  not 100% sure but my feeling is that a vlite disk is no differnt than a normal disk that had sp1 in it

    i still have not been able to make one for my ultimate 64 disk. every time i finish the disk is about 5 times what it should be and not able to fit on one DVD. One day when i have some more free time i will try again..

     

     HomeBuilt SandyBridge P8P67 i7 2600k @ 4.5 ghz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
    Dell Studio XPS 1645  Window 7 Pro

    Forum member since 2003

  • Rick,

    If you're simply trying to uninstall IE8 (and revert to IE7), the proper procedure is to view all of the installed updates from Windows (or Microsoft) Update, select Internet Explorer 8 and uninstall it from there.

    Apart from that, if System Restore is simply not working, it MIGHT be that whatever AV or Internet Security you have installed could be interfering. Many AV and secirity apps have a setting whereby the software is protected from being modified (and that's what System Restore is in fact trying to do). Have a look at any security software that you might have and see if you can turn off this "protection" before you try to perform a System Restore.

  • Rebel9,

     

    Will look later this evening, have to work this weekend. I can and did revert back to IE7 by control panel, programs and features, view installed Updates and un-installed IE8 that way.

     

    I never had system restore not work before. Using Avast, Spybot Serach & Destroy, Malwarebytes and Super Anti-Spyware as security tools. Computer is fully updated and runs great except system restore is not working. I feel lke a beta tester(and I never did that before) on trying to get system restore to work. It's just something I haven't seen before. I can try disabling AvastFree Edition when I get home and try it but I feel it will have the same results. I was able to do system restore on my XP SP3 machine using the same software.

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Good Luck then Rick. Just from my own experience, I have Norton Internet Security installed, and before I can complete a successful System Restore, I must change the "Norton Product Tamper Protection" setting to "Off". For me at least, simply disabling the "auto-Protect" mode desn't work. Perhaps there is a similar setting on Avast?

  • Hi Rick, Have you tried clearing all restore points, rebooting , creating a new restore point and then restoring. Sometimes all restore points can be corrupted and the only way to solve this is by clearing all previous restore points.  Annie

    Forum Memeber Since 2001

  • Annie,

     

    I purged the system restore points a while back and I am just waiting patiently trying to find the answer. I am waiting for a few days to see if this will be better or not. It's just odd that it states the restore points were sucessfully been created.

     

    Using System restore in the safe mode, the error messgae was...

     

    'The backup did not complete successfully.
    An error occurred. The following information might help you resolve the error: The system cannot find the file specified. (0x80070002)'

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Hi Rick, A Google search of this error message shows many others who have this same problem with no resolution.  Do you have SP1 and all the Vista updates?  Annie

    Forum Memeber Since 2001

  • Annie,

     

    I was reading this article, 0x80070002 error in Vista Backup Centre - Vista Forums and I looked at the registry

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList

    and found one profile keys in there without profile image path. I deleted it but it still didn't work. I'm thinking it has something to do with the Dell Remote Access software that was on the computer. I tried it, I thought it was good for one year, only worked for 10 days, so I removed it. I think that's where the missing image path came from.

     

    I have tried different restore points with the same results, so I am still trying to figure this one out. I don't mind trying a few things as long as I don't lose anything. I guess I should make a copy of some of the files and folders to a DVD.

     

    It's really wild because everything else works GREAT, except system restore, even though it creates restore points, it cannot make them work. I tried ones that Windows Updates even made to no avail.

     

    Need to think on this one.

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Everyone,

     

    After some searching on the internet and helping another person with doing a Vista Repair using a slipstream disk, do NOT check unattended disk or it will ask you for a product key,on Dell computers the Product Key is in the motherboard. I have actually found a solution to make System Restore work again in Vista.

     

    I made a Vista Slipstream disk with vLite, however I could NOT add SP2 to the slipstream disk. When making the Slipstream disk, I could add some of Microsofts hotfixes but NOT all of them.(Micorsoft Hotfixes located at c:\Windows\SoftwareDistribution\Download\) I did add the drivers on my system, by using Wndrvrbckup Backup Utilities, I then burned the image to a DVD.

     

    How to do a System Repair with Vista using a Slipstream Disk made with vLite.

     

    Make sure you're logged into an unrestricted account.

     

    After you're logged in, then you insert the Slipstream Disk. Allow it to run. Choose install now.

     

    Go Online to get the latest Updates.

     

    The other screens did NOT appear about a Windows Key as I used an OEM Version of Vista and on a Dell computer, the product key is on the motherboard.

     

    Now you click on Upgrade.

     

    It seems like it sits in the compatibility mode for a while, but that's ok. It will eventually start. You leave the disk in until you see a screen that asks you about Windows Securitty(Windows Update Settings) and then about your clock settings.

     

    It sometimes sits there and you think it's not responding but it's actually doing something. There were a few times I thought it wasn't responding but it then started going faster and then it went back to slow again. This procedure took over 2 hours. I don't know how much longer over 2 hours it took, as I fell asleep because I did this after work.

     

    NOT all the programs worked, so you may have to re-install the problem programs, again.

     

    Also make sure to get all the Windows Updates, again. I have then added Vista SP2 to my Operating System.

     

    All is working well and I hope this helps others with getting System Restore working again on their Vista machines.

     

     

    Rick

     

    [SOLVED] System Restore NOT working Vista 32-bit

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Rick,

    Just found that I have the same problem.

    Studio 1737, Vista Home Premium 64-bit. Have all the latest updates from Dell and MS, including SP2.

    I just downloaded Paragon Drive Backup and was making a rescue disk on a USB when it was done I clicked finish with the USB still in and I got a blue screen (Ironically). I do have lots of previous backups.

    I'll make another post about this.

    At first re-boot Vista was very slow. So I rebooted again and it was much faster, but not like before. After some checks I thought I would use Restore. Got the same screen you did. Tried a couple of earlier restore points with no luck. Started looking at the restore files and it was set at default 68GB. Seemed large so I put it down to 35GB. It that a reasonable size? Or still too much?

    I used restore right after I recieved the laptop when one of the MS updates crashed it, worked fine then. Tried some of the things mentioned here before I found this post and then have done the other suggestions up to making the VLite Vista Slipstream disk. Nothing else is working so will try this now. This will be my first VLite Slipstream disk attempt. I have previously been researching it so have some info on it, wasn't planning on doing it now !

    Just to confirm the System Repair, as the name implies, leaves all non-vista files intact ?

    Thanks for the info and walk through.

    Dave

    _______________________________

    Inspiron 530s, Intel Core2 E7200, 6 GB DDR2 800MHz, 500GB SATA II 7200RPM, 22" Widescreen LCD w/2 MP Webcam,Radeon HD4650, Windows 7 Ultimate 64bit,  eSATA port 

    Studio Laptop 1737, Intel Core2 Duo T6400 800MHz , 4GB DDR2 memory 800MHz, Intel X25-V 40GB SSD, 320GB SATA II,17" WXGA w/2.0-megl webcam, Facial recognition, Windows 7 Ultimate 64bit, Vista Premium 64-bit,  eSATA port,  9-cell battery 
    External HDD: A.C.Ryan w/500GB Seagate Barracuda SATA II 7200RPM w/eSATA, WD My Book 500GB 7200RPM w/USB
    Custom Rig, i5-750, Gigabyte UD4P, Intel X25M 120GB SSD, 8GB Corsair Venegance CL8, XFX HD 5770, Corsair HX 650 PSU, 1TB and 500GB HDDs. Win7 Ultimate 64bit.