Keyboard buttons mixed up

Software & Operating Systems

Software & Operating Systems
Microsoft, Linux, Productivity software, discussion

Keyboard buttons mixed up

This question is answered

Hi,

 

I wasn't sure whether to post this in the laptop section or the Microsoft OS section, please forgive me if I've picked the wrong one.

 

I have Vista Home Premium on my brand new Dell Inspiron 1525 laptop, and when it arrived it had a default keyboard layout of "English (United Kingdom) which causes my @ symbol to be swapped with the " mark.

 

I can use the Language Bar to change the keyboard layout to English (United States) which sets my @ and " straight, but my problem is whenever I restart my PC, or even open Internet Explorer, the buttons are mixed up again.

 

I think the solution to this problem is setting the default keyboard layout to English (United States) for every single program (including the welcome screen), OR to remove the English (United Kingdom) keyboard layout from my PC all together, effectively forcing it to use English (United States) for everything.

 

Can anybody offer instructions (suitable for a total beginner with computers), or advice on how to achieve this?

 

Many Thanks,

 

Theresa

Verified Answer
  • Hi Theresa,

                        If English UK is set as default just change it to English US as the default and then remove the English UK from the previous steps I sent. The site will not allow me to upload a screenshot at this time so I will include all the steps for you including the way to make English US as the default language first before removing English UK

    1. Click Start and open Control Panel

    2. Open Regional and Language Options

    3. Click the Keyboard and Languages tab and select Change Keyboards

    4. Select the General tab on top of the window and change the default input language to English US and click Apply at the bottom of the window

    5.  Now under Installed Services highlight "English (UK)" and select remove

    6. Click Apply and then OK and close all windows and restart your computer

     

All Replies
  • Hi Theresa,

                         You can remove English (UK) from the regional and language options in Control Panel. The steps are listed below.

    1. Click Start and open Control Panel

    2. Open Regional and Language Options

    3. Click the Keyboard and Languages tab and select Change Keyboards

    4. Select the General tab and under Installed Services highlight "English (UK)" and select remove 

    5. You may have to restart your computer 

    Hope this helps

  • Thanks for the reply!

     

    Is there any way you could give me a screen shot of exactly where you remove the English (UK) keyboard?

     

    And are you sure Vista will allow me to remove it if it's set as the default?

     

    Regards,

     

    Theresa

     

     

  • Hi Theresa,

                        If English UK is set as default just change it to English US as the default and then remove the English UK from the previous steps I sent. The site will not allow me to upload a screenshot at this time so I will include all the steps for you including the way to make English US as the default language first before removing English UK

    1. Click Start and open Control Panel

    2. Open Regional and Language Options

    3. Click the Keyboard and Languages tab and select Change Keyboards

    4. Select the General tab on top of the window and change the default input language to English US and click Apply at the bottom of the window

    5.  Now under Installed Services highlight "English (UK)" and select remove

    6. Click Apply and then OK and close all windows and restart your computer

     

  • Thanks very much for that. My son has just gone away with laptop but will try that when he gets back. :-)

  • Thanks very much for your help - it was great! All sorted now Yes