Dell Studio 540 Desktop Problem coming out of Sleep Mode

Software & Operating Systems

Software & Operating Systems
Microsoft, Linux, Productivity software, discussion

Dell Studio 540 Desktop Problem coming out of Sleep Mode

This question has suggested answer(s)

I've seen several threads related to this but I haven't seen a definite answer for my specific problem:  I have a Dell Studio 540 Desktop with Windows Vista Home Premium SP1 64-bit Edition, Quad Core 2.33 GHz processor and 8GB of RAM.  The monitor is a DELL S2409W (Widescreen Flat Panel).

By default S3 sleep mode is enabled in the BIOS.  I am able to set the PC to Sleep successfully.  When the computer comes out of sleep mode, the monitor shows various Green Vertical Bars and the computer is unresponsive.  This may mean a crash.  I have to resort to a forced shutdown/restart.

Does anyone know if this is a Hardware problem (maybe a video card problem), Vista Bug, or something else?  Thanks.

All Replies
  • Hi hechegoyen, If the blue power light on your HDD is a steady blue, and your green light on your power button for the monitor is on, then i would suspect your graphics card is faulty.

          

    If my answer Was helpful?  Please let me know by clicking on the 'Did this answer your question' and clicking on the Yes button.  Thanks.


     

     

  • Hi RobinBredin, thanks for your hint as this led me to the resolution of this problem: First of all, iIt was a nightmare Super Angry to get this to work.  To make a long story short, I needed to get a driver update that is posted on the DELL support website:

    AMD Radeon HD3450 (256MB PCI-Express x16 RV620)

     

    Release Date: 11/5/2008
    Version: 8.513.1.1WHQL-080728a-067498C-Dell_V3264
    Other Versions
    Download Type: Driver
    File Format: Hard-Drive  
    File Size: 103 MB

    The installation is for the Upgrade to the ATI Radeon Catalyst Software Suite.  This contains the appropriate Driver that alows the Sleep Mode out transition to work correctly, and also the manager program Catalyst Control Center (CCC) which seems to let you customize features of the Video Card (i.e. game purposes).  The problem is that the Catalyst Control Center Software installation Fails at the very end, and you get an error dialog "Could not load file or assembly 'MOM.implementation..." etc, everytime you log in.  After much searching and troubleshooting I read that you have to totally uninstall CCC, leaving the updated driver alone, and this additional problem finally went away.

  • if this works, and stops the random crashing i experience as well,  will be eternally grateful. =p

  • It fixed the sleep mode issue, but i didnt uninstall CCC, because Vista wouldnt allow it. However, it worked if i simply closed CCC.

     

    I tested the random crashing that i used to get while playing graphics - intense games, the chess game has a lot of rendering.  it crashed on the highest settings, but this time instead of just crashing an error message came up with 'ati***** driver has failed and recovered' (****'s are for the part of the name i forgot). Is there any way to fix this?

  • I did not try that specific scenario but while I was looking for drivers I went to http://game.amd.com/us-en/drivers_catalyst.aspx?p=xp64/radeonx-xp64 which seems to have the 8.12 Catalyst Driver, latest and greatest.  Do not know if it will resolve your issue as I am not using that driver.

  • I had exactly the same "sleep / display corruption" problem with the following system, that I just received earlier this week: Dell Studio 540, Q8200 quad-core processor, 8GB RAM, 2 * 640GB disks in RAID 0 (striping - not my choice of disk configuration but it was a good deal pre-configured in the refurb section of Dell Outlet), 256MB ATI Radeon HD 3450, Windows Vista Home Premium 64-bit.

    Since I can't submit a duplicate post see this thread for what I did to (at least partially) resolve it.

    Basically I updated the driver, thus fixing the sleep issue, and unistalled Catalyst Control Center to avoid getting the following:

     

     

    but obviously now I cant run CCC.

  • I've got the same exact Dell Studio 540 with the same exact problem. I've tried updating the driver and ATI software, but I got the same results as you guys here.

    I'm waiting for a permanent fix, until then, I just don't put it in sleep mode.

  • The MOM.Implementation problem goes away when you install the latest Microsoft .NET update.