Chkdsk won't run at startup of XP Home

Software & Operating Systems

Software & Operating Systems
Microsoft, Linux, Productivity software, discussion

Chkdsk won't run at startup of XP Home

  • I can't get Chkdsk to run when I startup my PC. I';m running XP Home on a Inspiron 1505. I have tried it from a command prompt window as well as from My Computer.
  • You must use an Administrative account to run chkdsk in Windows.
     
    You can run it from the recovery console
     
     
     
     
    chkdsk does not run on startup   
  • Have you tried this in the command prompt?
     
    chkdsk c: /f /r

     
    Have you tried safe mode?
     
                   or
     
    Clean temp files>defrag,then run Chkdsk?
     

     
    Check this link,scroll down to line 82 and check if its enabled,
     
     
     
  • When I tried "chkdsk c: /f /r" in the command prompt all that happened was the DELL logo appeared followed by the Windows logo and then the DELL Logo followed by the Windows logo and then finally it booted into Windows XP Home. In the safe mode it was the same as the regular mode. When I did the clean temp files. followed by Defrag; I got a window stating that "Disk Defragmentor has detected that Chkdsk is scheduled to run on the volume (C: ) Please run Chkdsk /f" And I haven't yet figured out to check "Disable or Enable Check Disk Upon Boot" as per line 82 on http://www.kellys-korner-xp.com/xp_tweaks.htm

    Message Edited by jrszabo on 11-25-2007 01:30 AM
  • Sometimes third party programs can interfere,such as zone alarm,norton,etc.
  • I already contacted Norton and was told that the Norton software have installed does interfere with Chkdsk.
  • I am the only user on this PC and used to able to run Chkdsk whenever I wanted to, now suddenly I can't. This the question that I trying to figure out; hence my post.
  • Are there any error messages?
  • No. My PC just booted into to Windows like I didn't even schedule Chkdsk to run!
  • I only have two more suggestions.
     
    Check in msconfig,if it's listed to run at boot,disable it.
     
                                   OR
     
    Check this link to disable chkdsk in the registry.
     
     
    NOTE:When dealing with the registry always back up first just in caes theres' an issue.
     
    I realize this is only a temp solution until this issue can be resolved.