Problems after Reinstalling Windows XP from Operating System Disc

Software & Operating Systems

Software & Operating Systems
Microsoft, Linux, Productivity software, discussion

Problems after Reinstalling Windows XP from Operating System Disc

  • I had a new hard drive installed in my Dimension 2400 and reinstalled the cd-rom disk for Windows XP Home Edition. I am having problems changing the screen resolution. The current screen resolution is 640x480 pixels and it will not let me move the cursor to get more resolution.  I can not install my dsl router software cd because of this problem. It tells me that I must have a minimum resolution of 800x600 pixels to run this application.  
     
    Also, in the system configuration utility, I can not select selective startup.
     
    Any help would be appreciated 
  • You need to insert the Diagnostics and Drivers CD that came with the system and reinstall the drivers for all of your components for the screen etc... to function properly.
     
    Chipset drivers, NSSoftware, all the other drivers for your system.
     
    pcgeek11
     
     
  • Did you install the drivers for your video card? They are NOT included in the XP setup disk. If they were, you wouldn't have this problem.
  • I too have had problems with my Dell Inspiron 9200.
    I had a virus on my hard drive and had to reformat the drive.
    In the process is wiped out all my drivers.  I left my Dell CD somewhere over in Iraq.
    I did manage to get most all downloaded from download section.  All except the Audio drivers (Multimedia Controller).   I have tried downloading and installing anything and everything from the downloads to restore my audio,(Sigmatel/Sigmatel STAC 9750 AC97 ) but none of them work.
     
    Can anyone point me to the exact driver needed to get my audio back? 
     
    Thanks for any assistance..
  • Search on Dell web site for Technical support->Downloads and you will find there all you need at your computer model section.

    The link is

    http://support.dell.com/support/downloads/driverslist.aspx?c=us&cs=19&l=en&s=dhs&ServiceTag=&SystemID=INS_PNT_P4_9200&os=WW1&osl=en&catid=&impid=
  • Yes...  
    As I have stated in my original post,  I have downloaded all files at that site you referenced, and still, the audio does not work.
    It shows that no "Multimedia  Audio Controller" has been installed. , (in the device manager).  I  then it  uninstalled it and rebooted, and watched as the computer automaticall installed the driver supposedly needed..  This is so frustrating..
     
    If anyone knows the "exact name" of the controller driver, please advise..
     
    Thank you for any help.
  • It seems that your audio card might be damaged.