Missing Java Runtime Environment Files - Microsoft OS Forum - Software & Operating Systems - Dell Community

Missing Java Runtime Environment Files

Software & Operating Systems

Software & Operating Systems
Microsoft, Linux, Productivity software, discussion

Missing Java Runtime Environment Files

  • Hi, everyone:

    Can someone please tell me where I can get the following three Java files:

    1. Java/update/Base Images/jre1.5.0b64/core1.zip
    2. Java/update/Base Images/jre1.5.0b64/core2.zip
    3. Java/update/Base Images/jre1.5.0b64/core3.zip

    These three files are Shared dll files. Because they are not in my system I cannot delete jre1.5.0-08 from the Add/Remove program in the Control Panel. An error message pops up that says: "Internal Error 2753 Reg Utils". I searched the Java site but couldn't find any support for downloading missing files.

    On the other hand, does anyone know of a program that will delete stubborn entries from the Add/Remove Programs that Windows XP will not delete? I downloaded Tweak UI for Windows XP but it no longer supports altering Add/Remove programs as it used to do.

    Thanks very much for any help.

    Bill D
  • Hi
    You can try Add-Remove pro to
    remove Java 
    http://www.superwin.com/freeware.htm  or try downloading jre 1.5.8
    over its self then uninstall. Also jre 1.5.9 was just released.
    Good luck
  • Hello, chasbox:

    Thanks very much for the Add/Remove Pro link. The program worked well. At first, Java Runtime Environment 5.0 update 8, was not on the original list to be removed. But after a little searching I found the uninstall string under another tab and selected and deleted it. Sure enough, the listing in the Windows Control Panel Add/Remove was promptly deleted.

    As you suggested, I had already downloaded jre1.0 5.0_08 to reinstall, but the program would not work. Everytime I double-clicked the desktop icon to reinstall, a message popped up saying "You already have this program installed. Please uninstall the old program for a new reinstallation." (A real "Gotcha" or "Catch 22" situation).
    And yes, I do have the new jre1.5.9 installed. Now that everything is working correctly again, I suppose I will not need those other files I listed in my first posting.

    Anyway, thanks again, and regards.

    Bill D
      Y W  :smileyhappy:
    Glad it worked out.