Win XP Install on New Optiplex GX620

Software & Operating Systems

Software & Operating Systems
Microsoft, Linux, Productivity software, discussion

Win XP Install on New Optiplex GX620

  • OK.  I'm gobsmacked on this one.  Setting up 2 new workstations fresh from Dell with Win XP preinstalled.  On power up the setup routine runs normally.  When first asked for a password for the Administartor account, password is left empty.  At login screen after the first reboot,  Windows will not accept the blank entry for the Administrator password.  Any ideas on this one folks?  If I have to whip out the reinstall CD's OK.  But I'd rather not.
    System Information:

    Computer Model OptiPlex GX620
    BIOS Vendor Dell Inc.
    BIOS Version A05
    BIOS Date 10-13-05
    Windows Version Microsoft Windows XP Professional

    Processor
    Manufacturer Intel(R) Pentium(R) 4 CPU 3.00GHz
    Clock Speed 3GHz
    Manufacturer Intel(R) Pentium(R) 4 CPU 3.00GHz
    Clock Speed 3GHz

    Processor
    Clock Speed 3GHz
    Clock Speed 3GHz


    Memory
    Memory Slot 1 [DIMM_1]  512Mb
    Memory Slot 2 [DIMM_2]  512Mb
    Storage

    Hardware
    Type Description
    DVD/CD-ROM Drives SONY CDRWDVD CRX310EE
    Disk Drives WDC WD800JD-75MSA1 74.50Gb
    Display Adapters Intel(R) 82945G Express Chipset Family 224Mb
     Intel(R) 82945G Express Chipset Family 224Mb
    IDE ATA/ATAPI Controllers Intel(R) 82801GB Ultra ATA Storage Controllers - 27DF
     Primary IDE Channel
     Intel(R) 82801GB Serial ATA Storage Controllers - 27C0
     Primary IDE Channel
    Keyboards USB Human Interface Device
     USB Human Interface Device
    Mice and Other Pointing Devices USB Human Interface Device
    Monitors Dell E176FP - Dell Inc.
     Dell E176FP - Dell Inc.
    Sound Devices SoundMAX Integrated Digital Audio

    Thanks,

    Joe

  • Yes.  The Windows installation has not been completed at this point.
  • Sorry.  What I mean is that the OS has been pre-loaded on the workstations with  Microsoft Windows XP OEM Preinstallation Kit.  At the Windows setup prompt for an administrator password, the password was left blank.  At logon after the first reboot, it will not take the blank password.  At this point, Windows has not been completely installed/setup.   Hope I am being clear.  My wife says she can't understand what I'm talking about half the time anyway!
     
    Joe
  • Is it possible you are joining a domain? The network administrator would have assigned a password.

    Probably a stupid question, but just a guess.

  • I once had a science teacher that said the only stupid questions were the ones that didn't get asked.  To answer your question, the boxes will be added to an SBS2003 Domain (Small Business Server 2003) after Windows setup is completed using the SBS Network connection tool via IE from the client machine.  And as for the thick skulled, no neck admin, I'm him.  So, no I didn't set a password.

    Joe

     

  • I found this link. I have not tried it, but it should allow you to reset the Admin password to something you know.

    Since it is a new machine, reinstalling (especially if the GX has a DELL system restore partition) may be faster.

  • Strangely that's what Dell tech support said as well.  So I'll take care of that this weekend.  Woo Hoo!  Another 6 day work week! 

    Best Regards,

    Joe