Sonic Activation Module

Software & Operating Systems

Software & Operating Systems
Microsoft, Linux, Productivity software, discussion

Sonic Activation Module

  • Hi,
     
    from last week on, every time I start my pc enter the desktop screen, a windows installer screen pops up, which has to do with Sonic Activation Module. Firstly I don't have the cd of it, secondly I don't want this Sonic stuff on my pc. How can I stop this screen to pop up every time?
     
    Pascal
  • i just fixed a friends system. i went into msconfig and unchecked 2 boxes. can't recall what they were.
  • I too have the same problem with the sonic window appearing at loggin. could some one please give me a few more details on how to eliminate these windows.

     

    Jack

  • What you want to do to remove the annoying Sonic stuff is this :
    go to start => Run... => typ " msconfig " => go to "startup " => uncheck the  the "isupm " and the "issch" box.... restart and your done.

    grtz,
  • Re: Sonic Activation Module

    Thank you Paul  Done & Dusted.

    Jack   sos

  • Thanks Paul, i fixed it now :D
    Only now there turns up a screen about undoing the action, but i guess i can tick te box which says: do not show this message again??!!??
     
    Pascal
  • Yup just click the "do not show this again" box...

    btw your all welcome,

    Paul
  • hey paul...i just wanted to thank you for the help on the sonic activation moduile...i had it for a while and it got really annoying...well thanks and i have this other problem when starting up my pc it's called "tbm.hook" or something like that...how can i disable it? thanks
  • Paul, you rock!  Do you know why this stupid message all of sudden starts popping up? I thought I did something wrong because I removed some junk from my laptop and a couple of days later the error message appeared.

     

    Thanks

     

     

  • Your very welcome!
    I don't exactly know why this error occurs but indeed it has to do with the uninstallation of some stupid programs that comes with a new pc....
    It's probably a bug in the sonic software...

     

    Greetings from Belgium,


  • Thanks again!

     

    Where in Belgium? I've been to Brugge and Brussels. Beautiful country.

     

    Goodbye from Tampa, Florida USA

  • :-)

    thnx,

    I'm from antwerp,

    I've been to tampa a few times myself, It's nice, i like it.
     my sis went to a tennis school there... (saddlebrooks)

    once again, grtz from belgium!
  • Ah some more belgians :p i'm from belgium too.
    Btw i had the same problem as u guys did... figured it had something to do with roxio burning suite...
    it's from sonic solutions too, and when i started it i got the same error (need installation disk) as when i booted.
    I actually just formatted my pc because that was getting necessary so... :-p
     
    Greetz
  • Paul - you totally rock.   It worked like a charm and now I don't have to call that ANNOYING help line!! Thank you!
  • The Sonic Activation Module problem which I fixed using the above information (...thanks Paul) only kicked in when I removed the Corel Paint/Photo Software that came with my Dell PC. A coincidence.....probably not. There must be loads of people with this problem!!