Software & Operating Systems

Software & Operating Systems
Microsoft, Linux, Productivity software, discussion

Won't let me paste

  • I have tried to do a "copy" or a "cut" and then paste into word processor program and it won't let me. the "paste" is gray. It lets me copy, but the paste is grayed out. I have tried to copy and paste into an email and it wouldn't let me.
  • blommntn,

    Thanks for using the Dell Community Forum. 

    What operating system are you using and what word processor.  This is really a software issue and we need to get it to another board.

  • I am using XP home. I am using the WordPerfect that came with the computer. It doesn't seem to matter what software I am using, the cut and paste function doesn't work. It won't let me cut and paste on this message or Outlook email, Paintshop Pro, PageMaker. I can no longer cut or copy and paste. Those functions are grayed out when I use the mouse or toolbar. If it is a software problem, is it possible to have the same problem with all of those different programs?