Install Nokia PC Suite on Dell Inspiron 8600

Software & Operating Systems

Software & Operating Systems
Microsoft, Linux, Productivity software, discussion

Install Nokia PC Suite on Dell Inspiron 8600

  • I try to install and use Nokia PC Suite to contact to my Nokia 6230 telephone.

    I downloaded the latest PC Suite (version 6.41) software from the Nokia website, but after installing I receive the following message:

    “Cannot use the connection type. Check that all the needed hardware, software and drivers are available.”

    A second attempt to use the Connection Manager gives me "Cannot use the Media Modules. Please reinstall Nokia PC Suite (Code: ListMediaModules)."

    I tried to de-install and reinstall a few times, but no success.

    I use Bluetooth Module from WIDCOMM, driver version 3.0.1.804.

    I have Windows XP with SP2 on a Dell Inspiron 8600 laptop.

    The Bluetooth connection between telephone to PC itself is working (I can use the telephone as modem to connect to internet via GPRS).

    As I'm not sure if the problem is in the Nokia software or with Dell, I try my luck on this forum.

    Who can help me?

    Thanks, JP

     

  • I have been trying to install same software on Inspiron too.  Got Synchronisation to work but nothing else as yet.

    Used to have Nokia PC Suite for 6310i and it worked perfect every time on same computer.

    My phone can see and connect to computer but computer can't see or connect to phone.

    Still trying to get to bottom of it.

  • I'm a step further with this problem: According a guy I spoke at a Nokia, the problem is that PC Suite has a lot of problems to work under XP SP2.

    So I re-installed a clean Win XP with SP1 on my laptop, and now Nokia PC Suite is running correctly. This includes the synchronisation of my contacts between Outlook and my telephone, upload & download from pictures etc.

    As I'm still interested to re-install XP SP2 due to increased security, I will try this when I have time.

    If somebody has another tip how to get PC Suite working under XP SP2, please... (I'll check the Microsoft forum, as it is clear now that the problem is not Dell related).