System recovery (Inspiron 1501) without factory recovery partition option - factory.wim

Software & Operating Systems

Software & Operating Systems
Microsoft, Linux, Productivity software, discussion

System recovery (Inspiron 1501) without factory recovery partition option - factory.wim

This question is not answered

I have a Dell Inspiron 1501 with a bad hard drive. The C: partition is beyond repair but I was able to save the the D: Recovery partition. I replaced the hard drive and applied the "factory.wim" image on the 1501 Laptop using the Vista setup DVD and the imagex utility but when I reboot the partition is not bootable.

I then formatted the drive with one NTFS partition using Easeus Partition manager while booted into the Ultimate Boot CD for Windows (UBCD4Win). I applied the factory.wim file with imagex and no boot - "Operating system not found."

I then booted with the Vista CD (Dell) and performed a Repair. It churned away for a while ~4 or 5 minutes and indicated it had repaired the system but still no boot from the hard drive.

Do you have any suggestions on how to get the image applied and have it boot as normal?

I run a small computer repair company and being able to apply the *.wim image will save me time and money when having to work on a system that has a catastrophic failure of the hard drive and the Dell factory recovery is unavailable. 

Thanks in advance.



All Replies
  • Hello HUJORGEN

    You might try booting the machine with WinPE after you image the  *.wim file

    use command:

    C:\Windows\system32\bcdboot.exe C:\Windows

    should work for Windows 7. It builds the boot files

    on the active partition.

    Good luck