Software & Operating Systems

Software & Operating Systems
Microsoft, Linux, Productivity software, discussion

Inspiron 530S Dell Factory Restore Not Working

This question is not answered

I bought a Inspiron 530S about a week ago and I installed Ubuntu Linux INSIDE Windows. (Wubi Ubuntu) I tried installing but the Ubuntu installation freezes every time at 95% and I uninstalled Ubuntu from the Add/Remove Programs in the Control Panel. And then after a few days when I turned on the computer Windows failed to start up, I used the Windows start up repair and finally Windows could start but some of my programs are gone including Adobe Illustrator. Since this happened I could not re-install Illustrator, it shows an error message but when I bought the computer I could install it with no problems at all. I think Ubuntu changed the boot menu so the F8 or F11 PC Restore do not work, when I press them at startup nothing happens.
Then I tried installing Windows AIK and boot Windows using the Dell Windows Installation disc, I use the imagex command to find the factory.wim image to reinstall. The installation completed without error but I realized the old data and old program files before the imagex restore are still on the drive. The system is messed up now as Windows cannot recognize some of the programs installed before, should I re-install Windows Vista and is there a way to format the C drive first and then restore the factory image??? Please help!!!

All Replies
  • Wow... what a problem! You should do a total refresh of your system. You can boot your computer off the Restore Disc you are given and choose to do a fresh reinstall and format the drive, all in the setup wizard. Also, make sure you have your driver disc!