Dell PC Restore by Symantec - Microsoft OS Forum - Software & Operating Systems - Dell Community

Dell PC Restore by Symantec

Software & Operating Systems

Software & Operating Systems
Microsoft, Linux, Productivity software, discussion

Dell PC Restore by Symantec

This question has been answered by jpkettley

I let an employee use this laptop and it appears that this idiot wiped out c:\ drive and installed XP Pro.  I need Windows Vista reinstalled.  I still have drive d:/ with the original as shipped image.  The only problem I have is that I don't have the Dell PC Restore by Symantec installed on drive c:/ any more.  Is there a place to download this from your site and install it so I can run the restore to drive c:/?????

Verified Answer
  • Since my company order this computer I don't have the original shipped image.  I also don't have enough information to provide DELL support to get the image sent to me.  I don't know who ordered the computer inside my company.  So DELL support will not send the image, I even tried to pay for it and they said NO.  When I reboot I hit the F12 and nothing happens.  All the restore partitions are still in the same shape as when the PC shipped.  When I double click on PCRestore in D:\Tools it looks like it's going to start the restore but it stop with an error message I can't read.  The error box that appears is to small the read the actual error.

All Replies
  • yeh, thanks for that. I'm more than happy at the command prompt (often wish i was back there) but i got an error using imagex. still got it sorted, i think, (its restoring now) i used a boot disc(vista) with a direct load, right to PCRestore. if i tried that in windows 7, i got an error soon after it started. as i say imagex was little better.

  • right, i'm writing this on the lappy, running vista!!!!!!!!!!!!!!!!!!!!!!! so if you have this problem, boot using a VISTA cd, navigate to the d drive and run pcrestore. or give me a shout any i will pass on the cd i used.


    i would be interested to know, why the imagex failed, as it should have worked, actually i had already tried it before your post. indeed why pcrestore fails under win 7 too.

    still this system looks like it deals with all dell comps on VISTA, so the problem is no more lol'

    thanks guysBig Smile still nice to sort it myself!!!!!!!!!!!!!!!!!!!

  • Hydraprime,

    Usually, when imagex fails, it's because the wimfltr.inf needs to be installed first.  See this:


  • PCRESTORE is never kept on the "Root"/c:. its on the d drive in the tools directory.

  • I got as far as typing the command line in to start the restore process but an error came back that I did not have administrative privlidges.  The user I am logged in as is an administrator.  Any ideas?

  • I got the "administrator" problem taken care of.  I went through some updates... turned user account control off... and also as you noted in your post to put the four directories onto a flash drive.  I was trying to make it happen from a DVD.  anyway... nice post!  Thanks!

  • Johnsont,

    Good job!  That's the beauty of the Dell Community Forum.  The exchange of ideas gets the little gray cells working.



  • WHEN I USE THIS COMMAND (imagex /apply d:\dell\image\factory.wim 1 c:\) IT STARTS AND AFTER SOME MOMENTS IT SHOWS [Error: 32]  C:\Boot\Bcd. [Uncompress file: <seq. 60> --> Create file failed] then it retries several times then it shows Error restoring image the process cannot access the file because it is being used by another process

    Sir please help me i will be always thankful to you

  • mauryaujjwal


    Good that you have been searching & found a thread that may be related to the problem you are trying to fix


    But rather than “tag” your request for help in an “old” & lengthy thread, please start your own new thread

    You are then more likely to receive helpful replies


    For example, subject might be “Dell PC Restore doesn’t work” (if that describes the problem)?


    In your post, include computer model & Windows OS (looks like you are using Vista?)

    And (if possible) anything done/changes made before the problem started & what you have tried, any error messages etc.…(like the information described in your last post)


    Edit: Please avoid (where possible) using CAPITAL letters, it’s considered to signify “shouting”




  • Mauryaujjwal,

    BELL BOY is correct.  It is advisable to start your own thread.  You'll get a quicker response.   Some of we "old" members get preoccupied with grandchildren, health issues and the like and forget to check our e-mail.

    Usually, the [ Error: 32] C:\Boot\BCD.... occurs when your are trying to manually restore the factory image and your OS environment is not loading system files required for the imagex  program to work correctly.  The easiest way to overcome this is to insert the Windows Vista DVD, restart the computer, press F12, select the DVD as the boot device and press Enter.  In some cases, you will be almost  "forced" to run the Startup Repair option.  When that fails, you proceed to the Other Repair Options, choose the Command Prompt option and run the imagex program with the following syntax: 

    imagex /apply d:\dell\image\factory.wim 1 c:\

    For instance, this afternoon,  I did a manual restoration of the Dell Factory Image on an Inspiron 1525.   Without the DVD, when I pressed F8 at startup, ran the Startup Repair (which failed), chose the Other Repair Options and attempted to Restore the Factory Image.  I got the same Error 32 that you're getting.  When I booted from the DVD, chose the Command Prompt option, and entered the above command, the image restored without problem.  Note that the Imagex program is located in the Tools subdirectory of the Recovery Partition.  Simply go to that subdirectory to run the Imagex command line shown above.

    Hope this info helps.


  • Thanks For Updating this thread.

    Let me try this and i will post the comments.


  • Hello, Thanks for this quide. I'm now trying to perfom this on my new Dell Studio 17 laptop with Windows 7. I proceeded till the last step when in cmd window I typed imagex /apply command.Then I can see that it starts working on the task, but after a few seconds it gives an error:


     [ERROR] C:\Windows\System32\drivers\1028_Dell_STU_1749.mrk <Error = 5>

    Error restoring image.

    Access is denied.


    I tried to run command prompt as Administrator - the same error. I tried to login as Administrator - also the same.

    What can I do to let the system erase itself??

    I tried booting for Windows DVD and going to Command Prompt. Then I did the same procedure trying to perform imagex /apply commande. I get the following error:

    The subsystem needed to support the image type is not present.


    Update: I created a bootable windows PE dvd as described here:

    Now I could boot from it and get a comand prompt running, I executed imagex apply command, it seemd to work, it showed it progress till it got to 100%. Unfortunately, after that it again gave me an error - showed a message that some .dll file is missing. :( and then it just stopped.

    Maybe it has to do with the fact that there are 2 .wim files in the dell/image directory - Factory.wim and Factory2.wim ? I have no idea and I'm totally lost :((( I have .wim backups, but I'm unable to execute them.

    What can I do now??? Please help!!!

  • Hello,

                       I have tried the above method to restore by Pc to factory setting but i am getting the following error message :-


    Sub-system to support the image file type is not present .


    Please suggest what to do ASAP.


  • Tony,


    Sorry for being a pain. I followed the intrsuctions to install wimfltr.inf in order to get the imagex to work. I originally couldn't find it but then I found it in the Tools section of the recovery partition. Anyway, I copied it to program files and installed it (well I think I did, I right-clicked and then clicked install) it seemed to do something. Can't be sure though) I then tried to complete the command prompt but I still get the message "''imagex' is not recognised as an internal or external command...etc". Also, what relevance does the AIK have for this procedure? Because for some reason I can't download from the microsoft website and probably microsoft has stopped any other websites from hosting it ie rapidshare, megaupload etc. This is one of the reasons why I just want to delete everything from my computer and start from scratch. Do I need the AIK in order to get the imagex to work? I just want to start over but it seems that everything is against this happening.

    From everyone on this thread, thank you for being so clear and concise in your answers and I ask of you one more time to explain WHY THE HELL MY COMPUTER HATES ME?!?!?!