Forums

Software & Operating Systems

Software & Operating Systems
Microsoft, Linux, Productivity software, discussion

Failed to Nobulate error on boot.

  • Been through the forums and I see am not the only person to get this and it appears to be Dell factory diagnostics.
     
    Dell support wants to wipe and reload. Since the drive is a replacement I am not all that enthusiastic about spending 2 days again getting the OS installed, re registering all the software. Reloading all the software.
     
    Is there something I can do to make a bootable memory stick or CD since there is no floppy drive for the the machine and run a fix from that?
     
    Dell Inspiron 1721.
    130GB drive.
    Vista home premium.
     
  • Not sure what that error is, but I found this.
     
  • You can't use a memory stick to boot. You must use the vista dvd and boot to that. Another option is to have Dell send you another hard drive with vista already installed. They will do that if you ask nicely and return the replacement drive when the new drive arrives. I'd go for that option.
  • Yes you can, it just is disabled by default in the BIOS which is easy enough to fix.
    I could even dump in a insertlinuxdistroherelive CD and remove files if that is all it takes.
    But knowing what to remove is the part that I need to know.
  • Heck I could go get a cheap USB cradle for the drive and hook up to my work machine if it is just removing specific files/editing something.
  • I've experienced this issue three times - the first two times I reinstalled Vista as they've directed you to do. On the third time, I mistakenly had my laptop on battery power while running repairs/considering my options, and the battery juice ran out. I rebooted and voila - I was back in business for the time being. Dell hasn't been able to figure this out so I'd suggest trying my solution as a stopgap. Needless to say, hopefully they have a team on it because it appears to be Dell-centric.

  • howyabeen wrote:
    I've experienced this issue three times - the first two times I reinstalled Vista


    Well I ran a system repair first and that cleared things up. I did get a SATA/USB cable and was able to back things up properly just in case the wipe/reload was in order.

    However I am very very disappointed in the Dell tech support. I checked the recovery partition and lo and behold

    Volume in drive D is RECOVERY
    Volume Serial Number is 4233-443F

    Directory of d:\dell\fist

    01/18/2008 05:48 AM DIR .
    01/18/2008 05:48 AM DIR ..
    01/12/2000 06:07 PM 231 AUTOEXEC.EBT
    ...
    12/22/2007 01:31 PM 200 NOBFAIL.BAT
    03/27/2002 10:18 AM 1,706 NOBFAIL.TXT
    11/01/2005 01:01 PM 81,920 Nobulate.dll
    10/11/2007 09:42 AM 7,677 nobulate.exe
    ...
    10/20/2006 11:15 AM 16,384 WTFIMLFN.exe
    87 File(s) 8,022,319 bytes
    3 Dir(s) 10,031,190,016 bytes free


    IT IS THEIR SOFTWARE AND TECH SUPPORT KNOWS NOTHING ABOUT IT???
    I do server support for a day job. Which means if I am calling tech support I have tried the obvious and a web search is coming up with lacking info.
    A search of these forums told me it was Dell factory software and I had to get the techline lackey to go look it up and they were still clueless.

    If this was supposed to be removed then they should have info on how to
    1. Fix it.
    2. remove it as I can not be the first user to have this (a simple search of the web with google will tell me I am not the first user with this issue) and I doubt I will be the last user with the problem. I mean outside of the hardware physically breaking I dunno why I should bother to go to the Dell support again if the first line techs don't have any info on the company installed software.
  • if memory serves correctly, nobulate is supposed to set up the partitions on the drive (dellutility, recovery, w/e). i don't know how this will help you but from reading the nobulate log files in the past that's what i can think of.
  • I got the "failed to Nobulate" error too.

     

    I called Dell and they fixed it--it was a pretty simple fix even though the tech had never heard of the problem before.

     

    Here is what I did

     

    Turned off computer

    Turned on computer and started in safe mode by tapping F8 as soon as the blue Dell logo appeared

    This started it in safe mode

    Then did a System Restore

    Programs-->Accessories-->System Tools-->System Restore

     

    The System Restore did its thing and it works fine again.

     

    Hope this helps