"Cannot copy archive: Access is denied".

Software & Operating Systems

Software & Operating Systems
Microsoft, Linux, Productivity software, discussion

"Cannot copy archive: Access is denied".

  • Can someone please tell me why I'm getting these errors when trying to copy files from my backup hard drive to my laptop? And how to fix? Did my backup program change file settings that prevent access? I use Second Copy 2000. Thanks for any help!!!
  • Hi,
     
    Try taking ownership of the folder by right clicking it and selecting Properties. Select the Security Tab and click the Advanced button. You'll see an Owner tab so add your User Name to the list
     
    You may need to go to My Computer/Tools/Folder Options/View tab and uncheck "Use simple file sharing" or you won't have a Security tab otherwise.
     
    XP Home
    Go to Safe Mode to find the Security Tab
     
    You need to be using an Admin Account to do it.

    Once you have given yourself permission you should not get the “Access Denied” message.
     
    To apply to subfolders check the box "Replace owner on subcontainers and objects" before you click “Apply”
  • Hi thanks for responding.  When I right click c: on my laptop I'm trying to copy into, or on the folder on the hard drive I'm trying to copy from, I get "general", "tools", "hardware", "sharing", and "quota", but no "security" tab. When I right click on "program files" and select "properties", I only see a "general" and "sharing" tab. When I go to "My Computer/Tools/Folder Options/View tab and uncheck "Use simple file sharing", there is not a "Use simple file sharing" option to uncheck. Thanks for feedback.
  • Hi
     
    It looks like you have XP Home.
    I gave you the instructions for Home as well
     
    Go to Safe Mode to find the Security Tab
    Find the folder you want to copy
    Try taking ownership of the folder by right clicking it and selecting Properties. Select the Security Tab and click the Advanced button. You'll see an Owner tab so add your User Name to the list
  • I booted in safe mode and enabled all permissions for everything listed. Still get the same error message. You say to "add" my username but when I click the "add" tab I get a screen with totally confusing information. I don't know what "select this object type" means. I don't know what "from this location" means. I don't know what "enter the object names to select" means. Thanks for any help.

  • Hi,
     
    Look in the top pane.  If your User Name is not there click ADD
     
    "Object Name " to be added
    This is your Account Name or User Name
    So just type in your User Name at the cursor in the bottom box
    OK

    To apply to subfolders check the box "Replace owner on subcontainers and objects" before you click “Apply”

    That is all you have to do
  • "Look in the top pane.  If your User Name is not there click ADD"
     
    Is my username there? Here is what it says.
     
    Administrator (Dan/Administrator) - Full control enabled
    Administrators (Dan/Administrators) - Full control enabled
    Creator Owner - Refuses control
    Everyone - Full control enabled
    System - Full control enabled
    Users (Dan/Users) - Full control enabled
     
    Is my username there? I see it listed several times but I don't know what that means. Let's assume it is not there and needs to be added.
     
    ""Object Name " to be added
    This is your Account Name or User Name
    So just type in your User Name at the cursor in the bottom box
    OK"
     
    I click "Add". I type in "Dan" under "Enter the object names to select". I get error message "An object named "Dan" cannot be found. Thanks for any feedback.

     
  • Hi,
     
    Well it does look like you have permission,
     
    Check that the folders (Properties) on the backup drive are not marked as "Private"
     
    Are you using an Admin Account to access them?
     
    Try burning the folders to a CD/DVD
     
    Go to Second Copy 2000 website and search in the FAQs/forum for your problem
     
    Sorry, but that is all I can think of