Amount of Available memory limited to 256MB - PowerEdge General HW Forum - Servers - Dell Community

Amount of Available memory limited to 256MB


Information and ideas on Dell PowerEdge rack, tower and blade server solutions.

Amount of Available memory limited to 256MB

  • I bought a 1600 SC before Xmas. However  I have unpacked and installed the OS after POST before booting into windows the following appears on each reboot.

    Amount of Available Memory limited to 256MB !

    Strike the F1 Key to continue, F2 to run the setup utility

    On pressing F1 I boot normally into windows 2000 server.

    Any pointers on how to eliminate this error at boot time ?




  • found the answer in the old boards
  • Hi - I'm having the same problem but can't find the solution, could you point me towards it please.

    many thanks


  • going into BIOS, disable OS Install Mode.

  • Thanks - I did actually find it after yet another search just after I'd posted the message, but good to get confirmation!
  • My poweredge 1400 has this problem even with 1 gig installed, the bios rev is A09 and the memory allocation is fixed by, this as far as i can see, it is not selectable in the bios.

    I cannot find any later releases of bios flash upgrades,

    can anybody suggest any work arounds ?

  • Hi, I am new here (and new to the PowerEdge 2500 - service tag BBFRC0J)

    The machine was acquired with 4 X 128 MB modules, but reporting 256 available memory. I have added 2 X 512MB modules manufactured by CRUCIAL specifically for this machine, but it reports "system memory changed" but still `sees' only 256MB.

    An ordinary PC sees whatever is installed, but presumably one has to tell the 2500 somehow what the new memory is? Can anyone help me, please?

    [I have tried searching and looking through several pages, but this is the only thread I have found that seems to match my problem.]

  • SOLVED - the BIOS set-up has an option for `OS install mode' - if `on' it restricts the OS to 256MB, if `off' it releases all installed memory to the OS.
  • That was the right answer, thank you.

  • This is actually they right answer, thanks. 

  • Yep, this worked for me.

  • It works!!