PE 2850 Beep code- No Memory Error - PowerEdge General HW Forum - Servers - Dell Community

PE 2850 Beep code- No Memory Error


Information and ideas on Dell PowerEdge rack, tower and blade server solutions.

PE 2850 Beep code- No Memory Error

This question has been answered by Shvesley

Turn the server off, unplug, take my old ram out, put in the the new, (in the correct slots) then it fails on start up and I hear a beep code (1-3-2). I have tested each piece individually, in pairs, etc... but nothing has worked. When I put in my old ram everything works fine. I am wondering if I could have missed something, or the ram is faulty. Both the new and the old ram are registered memory.

This is the RAM I bought.

I could really use some help with this. No idea why it is not working, other than hardware failure.

Verified Answer
All Replies
  • It is either incompatible or faulty.  Incompatible if the seller was inaccurate in his description.  Faulty if you get the 1-3-2 beep code with either DIMM in the first slot.  However, before contacting the seller, you might try clearing the NVRAM using the jumpers on the motherboard and making sure your BIOS is up to date.  I believe 4GB DIMM's were supported from the very beginning, but if it is at a very old version, then it is possible that support was added after the fact.

  • Ok. What is the latest BIOS revision and where can I get it?

  • A07 is the latest.  Get it from  I'd give you a direct link, but the link depends on what OS you have installed (if any), etc.

  • Thanks, that fixed it.