Dell Poweredge 1950 System Board 5V PG has been asserted error. - PowerEdge General HW Forum - Servers - Dell Community

Dell Poweredge 1950 System Board 5V PG has been asserted error.


Information and ideas on Dell PowerEdge rack, tower and blade server solutions.

Dell Poweredge 1950 System Board 5V PG has been asserted error.

This question has suggested answer(s)

I'm getting this error frequently and at times even causes the server to hard reboot.

I'm not sure if this means the system board itself is bad, or it's got a bad power supply that causing this issue.

Last time it even caused the Raid card to lose it's memory and I had to import the raid configuration from the hard drives.

Where do I start.

The system is out of warranty.

All Replies
  • Sorry for the system issues.  With this sort of error, it indicates a 5 volt power grid error.  This can be related to a host of things.  As you pointed out, the issue usually points to the system board.  As far as things I might advise trying;

    first, make sure you are current with all of your updates.  Specifically BIOS, BMC and the RAID controller.

    From there, I would look to see what if any PCI cards are in the system and specifically if there is anything that can be removed.  This issue can also arise from various PCI cards where it attempts to draw more power than is being provided.  

    Get Support on Twitter: @DellCaresPRO

  • I know this is an old post.....but I am having same problem..............Still getting this error after replacing system board...............also had to replace RAID card.....Did you ever get your problem resolved?

  • Before I could test any further the system cratered itself.  I had a spare server so I just built a new one from scratch since it needed to be done anyways and stripped the old server for parts.

  • Thanks for quick reply.....wish error would be more specific as to what part(s) need replacement.....this thing is about to be an oversized paperweight

  • Todd, could this be an issue with pci risers?

  • hi 

    did u solved your issue plzz tell he how did u did that problem i am having same problam

  • No sorry.....I replaced all risers hoping that would solve my issue....I even tried another raid has gone bad again.....but I have successfully been able to run vmware esxi off of a usb thumb drive without any issues.....please post back if you find the solution