PowerEdge 1800 - No Power

Servers

Servers
Information and ideas on Dell PowerEdge rack, tower and blade server solutions.

PowerEdge 1800 - No Power

This question is not answered

Hello,

I have a client who has a PowerEdge 1800 server with redundant power supplies (part# DPS-650BB A).  These are 675W units.  

The server experienced a power outage/surge late yesterday evening.  Both of the server's power supplies were plugged into an APC UPS with the Dell supplied "Y" power cord.  However, upon trying to power the server back on this morning the client was not able to do so.  I see no power LEDs, fans don't spin up, etc.  I have tried different power cords, different power outlets, etc. to no avail.

So a couple of questions:

  1. Is there some Dell process to try and get the server to power up? (e.g. I found an old post by someone on another website that said to hold the power button on for 1 minute, press again, etc.).  I tried various things to get it to turn on, but so far it has shown no life.
  2. Could the power surge have knocked out both power supplies even while both were connected to the APC UPS?  It seems unlikely to me (albeit possible I suppose).
  3. Could it be the power distribution board and not the power supplies?
  4. Would it be possible to remove the redundant power supplies and the power distribution board and replace them with just one standard Dell server power supply?  This would be a lot cheaper even though they are losing redundancy.

Any recommendations or help on how best to identify the issue without first ordering $1000 worth of new power supplies and a power distribution board would be most appreciated.  Server was purchased in 2006 so is well out of warranty.

Thank you!

All Replies
  • It would be difficult to determine whether it is the power distribution board or the power supplies without having spare parts. You can remove the power supplies and power distribution board and install the nonredundant power supply as a more economical solution. http://www.velocitytechsolutions.com/products/Dell-C4797-Non%252dRedundant-Power-Supply-Poweredge-1800.html

    There is also a video posted here that explains how to do this http://www.velocitytechsolutions.com/pages/Video-Gallery.html

  • I had the same thing happen to a client of ours.  DEll PE1800, APC backup...we lost a mobo, two psu's and a hdd.  Dell shipped a replacement mobo and one psu - it is running on one psu for now.  I wonder if the mobo failed and took out both psu's - you may have lost your motherboard as well........

  • I just had the EXACT same thing happen. 2 675W model DPS-650BB. Power outage then BOTH were dead. We have another spare sever On at the time and both of those power supplies did not fail. We swithed both supples with the ones that worked and all is OK.

    So apparantly this exact model DPS-650BB has an issue.

    Does anyone have a schematic of the DPS-650BB?

  • Not sure if you got any results from your posting here but we just had both of our power supply units fail on one of our servers. We too had an additional server that did not have this issue with both power supply units still functional. Needing to replace or repair current power supplies.

  • I just listed a new PSU on eBay for sale:

    www.ebay.com/.../300790690718

    ....I also have another used one that worked great when pulled from discarded server two days ago.....