Error code EB113 Poweredge 2800

Servers

Servers
Information and ideas on Dell PowerEdge rack, tower and blade server solutions.

Error code EB113 Poweredge 2800

  • Hi,
     
    I am running 11 PowerEdge 2800 machines 4 of which, having run for a few days, have suffered a 'system halt'. The error message on the LCD is EB113. Has anybody else had this before or know what it means. Does anybody know if it is possible to get further information from the machine after the system halt has happened. Any help would be appreciated.
     
     
    DRVOT
  • 1.  What adapters are installed in the four systems?
     
    2.  Do the other working servers have the same adapters installed?
     
     
  • EB113 is some type of PCI error.  Is there any other information on the LCD after the EB113 error?

    I would suggest that you reseat your DIMMs and remove any and all PCI adapters from the server.  If the error is gone then start adding the PCI cards back in one at a time.

  • Adapters installed in the 4 systems are:

    1. GeForcefx 5200 PCI graphics card (from XFX)

    2. Anaconda-CL  Lite PCI-X processing board (from Coreco)

    3. Intel(R) Pro/1000 MT Server adapter

    The other 7 systems all contain the same cards.

     

  • Ouch!  1 and 2 are not supported.  Take them all out and see if the error is gone.  Add them back one at a time...
  • I have a 2850 Power Edge Server, and I'm using a Digium PCI Card, 4 T1 (TE410P) and I have the same code error (EB113 PCI Parity Error).

    This server are running for 3 years and never had this error before. 

     

    Can you help me ?

     

     

    Best Regards,

    Watanabe Anderson.

     

  • Have you updated the BIOS (and ESM/BMC)?  Have you tried a different slot?  If so (running at A07), remove your Digium card and run diagnostics on the system ... possible you have a bad processor or memory.  However, it is most likely the card causing the problem.