PowerEdge T110 II Network Issues - PowerEdge General HW Forum - Servers - Dell Community

PowerEdge T110 II Network Issues


Information and ideas on Dell PowerEdge rack, tower and blade server solutions.

PowerEdge T110 II Network Issues

This question has suggested answer(s)

We have a brand new PowerEdge T110 II server running Server 2008 R2 and Exchange 2010 as well as BackupExec 2010 R3.  We have an issue were this machine will randomly disconnect from the network (no disconnect message is recorded in the event log and the switch lights don't go out).  During this, all the network drives connected using DFS will failover to the 2nd server, but the Exchange system will just go offline until the issue goes away (usually about 30 seconds to 1 minute).  We believe it is the network drivers, but we don't have a spare Intel NIC (We use on the onboard Broadcom one) to test with.

We know its not the switches because the internet works fine and the 2nd server is running Server 2003 R2 and it has ZERO issues.

Does anyone else have the same system with Server 08 R2 with this issue?

Verified Answer
  • we have bought brand new Dell Power Edge T110 ii server two weeks before, it had a network disconnection issues, we using allway sync application for synchronizing the data from old server to new server, when the network gets over loaded Dell power edge t110 ii network getting disconenct other operations will work fine, once the network got disconnect i need to restart the server then only i can able to ping the server, please suggest any solution

All Replies
  • What verison of the Broadcom 5722 driver are you using?  I downloaded the latest version last week directly from Broadcom's site.  I downloaded the one that was released in 2012.

    I don't think it has been disconnecting since then.

  • I am using the current one from the Broadcomm site (version - 10/05/11). I also have the current firmware installed also from the broadcomm site. I'll try the 2012 one.

  • Problem still exists with the 2012 driver :-(

  • Wonder what sort of design process, testing and QA Dell has gone thru for this T110 thing. We thought it is our fault to use it for SAN applications and stupid enough to have them ordered from their Chinese factories, now it sounds it's not supposed to run Windows which they claim to be, and it seems it's not designed to run as a networked device, again, claimed.

  • I also updated to the 2012 driver and the latest firmware, with no luck. Has anybody tried installing a new network card? I am thinking I may pick up an intel pro 1000 NIC and see if that fixes things.

  • On the phone with Dell. For those of you having this intermittent connectivity problem between server and gateway, pls call Dell open in incidents with them and refer tickets 852952469 (my second T110 problem) and 852649099 (my first T110 server problem). Pls refer them to this thread. It could help if you post additional Dell tickets so everyone can refer them all. Now I have the Dell SBS2011 Suport dialed in my server via my laptop and via RealVNC.

  • Sorry everyone for not being able to post any news sooner. I didn't have a chance to go back to my original client from the previous post. HOWEVER, I have news, good and bad, from working last night on a second, brand new Dell PowerEdge T110 II, identical with the first one from my post.  The bad news: I am having the same problem! The good news, I think that I have isolated it and maybe have an idea where it comes from (and you will not like it).

    So, I just installed the new server in my garage, over night, and now I have the same problem, this time with my own Netgear Gigabit router. Right after I finished the initial expansions of the OS and set the IP , I started to ping both my router, Netgear and the DLINK 825 from my other client where I encountered this problem. No problem with either routers. Did a a set of MS updates, just the ones for W2008, no problem, pinging just fine after rebooting. Did another update, no problem pinging after rebooting.

    Did overnight the SP1 for W08r2 and now have the problem! Go figure! I am with Dell on the phone. Anyone reading this thread and having the same problem, please call Dell and open tickets with them and point them to this thread, so they can see how many people are having the same problem. I want to escalate this to their product manager if we can't fix it - they will put me through to the SBS2011 support group in Dell, but if you all call Dell and open tickets with them, they will have to pay greater attention. As soon as I have any news, I will post them here and on experts-exchange as well

  • Call with Dell ended with no resolution. We tried again to install the latest firmware, and BIOS and drive for the Broadcom chip, with no success. The Dell Support Engineer and Dell Escalation Manager with whom I talked, will escalate the problem in the morning, wiht their Engineering team. Meanwhile, I went to Frys, looked for another NIC card, but they only have Trendnet made for Vista, and Win7. I purchased another DIR655 router, and I am able to ping it just fine with this second server. So, now we know that Netgear WRN3500, Cisco E2000 and DLink DIR825 are not working with the PowerEdge T110 II. I am waiting to see what Dell Engineering will say, if they can duplicate the problem in their environment, and so on. I also asked them to send me a NIC card so we can test and see if the issue is related to Broadcom and SBS and all other NICs, or just Broadcome and SBS. I hope that they will send one at no cost, as I spent enough money and time out of my own pocket. Will keep you posted.

  • Ok I may have found something that fixes the issue connectivity issues, or at least it did in my case. It seems like an odd fix, but sure enough it seems to have worked. What I did was download the newest version of Broadcom Control Suite from the Broadcom website (www.broadcom.com/.../netxtreme_server.php), installed it, and I have not had any disconnect problems since. I'm curious to see if this works for some of you guys too.

  • Dave, thank you for the info, but this didn't work for me. I worked again with the Dell Engineer from SBS Support this evening. We downloaded the new Broadcome suite and drive for the Netxtreme chip, un-installed the old suite and drive, rebooted, installed the new suite, rebooted, installed the new drivers, and rebooted, and no luck, same problem. For a minute after rebooting the last time, and starting to ping I thought the problem was resolved, as the ping was continuous. After a minute or so, the pinging became again intermittent, just like that, out of the blue, of course triggered by something. At this point, my last hope to get this resolved is to install a new NIC, that Dell is shipping overnight. I should have it by Friday afternoon. Will try to get it installed and see if this is going to work. Meanwhile, the Dell Engineer from the SBS team got his hands on a T110 today, and started to install SBS, and to get it to the point where I started to have the problem, after installing SP1 for Windows 2008 R2. He couldn't finish the install tonight, so he will continue on Monday, and will try to duplicate the problem. I will keep everyone posted on what is going on.

  • BTW, did anyone else open tickets with Dell for these T110 connectivity problems? If so, please post the numbers here, so I can have the engineer from SBS and two escalation managers who are working with the engineer, to look into your tickets as well. This could help everyone by expediting the research of a solution for this particular problem. Thank you.

  • I did.  I'm not sure of the ticket number.  I don't know if mine did it before 2008 R2 SP1 as we installed the server and installed all updates, including Sp1 before deployment.  Mine is running Exchange 2010 SP2 as well.

  • Here are the latest details on my two servers:

    Yesterday, March 9, I worked for several hours with an engineer from the SBS2011 Dell Support team on the first server, already deployed at a customer of mine. My customer and his staff experienced unexplained network connection losses throughout Thursday, in the various operations they were doing (this is a dental office, and they only use two applications, a dental practice management and a digital imaging application).

    I went there on site, early Friday morning, and I was able to see myself these sudden connectivity losses, while in these two applications (warning messages appearing on the screen). In addition to that, when trying to copy large folders from the server to a few of the workstations, the copying process would be interrupted. All workstations have mapped drives, and the copying would be done through the mapped drives. I would get the following message: Cannot copy file XYZ: the specified network is no longer available.

    As it happened, the engineer from Dell was calling me to work on the replacement Intel NIC card that was sent to my house for the second Dell PowerEdge T110 which I was trying set up for another customer.

    Instead, he did an exhaustive investigation and testing of various network components and various network connection configuration.

    I brought him into the network via one workstation that experienced this network loss, through WebEx-Dell. This workstation was connected into a Netgear 8-port switch which also had the server plugged into it. No other devices or patch panels or other wiring was involved.

    From the workstation he used RDP to connect to the server. As he was connected, he experienced a few disconnects himself. With him on and viewing the screen, I was able to duplicate the interruption of the copying process.

    He had me remove the Symantec End Point Protection 12.1 (just the AntiVirus component was installed) on the server, as he said that this could cause problems. Did that, and still had the same problem.

    Interesting enough, when we plugged the server and the workstation directly, one into each other, there was no copying process interruption.

    However, an interesting situation occurred:

    In order to send an attachment from Dell, as I couldn't find my USB flash drive, I plugged my laptop into the same 8 port switch where the server was plugged in. Mapped a drive to the software folder, as the domain admin, and tried to get the file. As soon as I saw drive connected, and tried to scroll down for the file, got a message saying that Drive Z is no longer available. Clicked on My computer, clicked one more time on drive Z and scrolled down to the file, again got disconnected. I replaced the Netgear 8 port switch with another 5 port Gigabit switch, tried again the same thing, with same result. I had to quickly sort the files by the most recent modified, the fourth time when I was able to click on the file and do CTRL C, I was able to get the file copied to my Drive C. I have mapped with my laptop to hundreds of systems over the last several years, and I have never experienced this problem. So to me, this was clearly another exhibition of these network interruption that my client was experiencing.

    After being on site for 14 hours, with no progress to show for, I left the site hoping that the NIC replacement will be my solution.

    I will follow up with a second post immediately, to present what happened today when I installed the new Intel NIC in the server that I am setting up in my shop.

  • Today I have installed the Intel Dual Port NIC card sent by the Dell Escalation Manager who is covering my two incidents.

    After disabling the Broadcom on board chip, and after installing the Intel management suite and drivers, and after rebooting the server, I was able to successfully ping the gateway, without any timeouts for at least 20 minutes. I worked again with a Dell Server Engineer, just to avoid any later claims that I did stuff on my own. He was able to observe the timeouts experienced on this server, using the Broadcom Adapter, before the Intel NIC card was installed and configured.

    Further more, after successfully pinging the WRN3500 Netgear router (with no network devices between the router and the server), I connected the server to the DLink DIR 825 router, to do the same test. As everyone on this thread may recall, I wasn't able to successfully ping the DIR 825 router either using the Broadcom network adapter, both in my shop, and at my first client where the first T110 was installed.

    With the Intel NIC Card, there were no problems whatsoever, pinging non-stop for at least 40 minutes now, without a single time out happening. I even switched between the two routers, three times, just to make sure that I had no new timeouts coming up. Connected via RealVNC to the server, copied multiple large files to it, no problems whatsoever.

    At this point, I will take the NIC card out from this server, and  will go later tonight to my first customer where there I experienced the network issues presented in the previous posts.

    I will post here an update later tonight or tomorrow.

  • As indicated in the previous post sent earlier on Saturday, I went to my first client who experienced intermitent networking issues, to install the Intel Network card in his server.

    I also took back to the same client the DLink 825 router which would not work with his server, as it would produce intermittent connectivity issues. I switched out the DIR655 Router with the DIR825 router. Prior to installing the NIC card, I confirmed once more that the server would drop the network connection intermittently when connected to the DIR855 router.

    After disabling the onboard Broadcom NIC chip, and after installing and configuring the Intel Dual Gigabit Adapter, the timeouts have disappeared completely.

    I have rebooted several times, and then pinged continously the gateway for an hour, without having a single timeout. Further more, I have mapped two laptops, not members of the domain, to the same share that was disconnecting the night before, and left them connected for the duration of my stay in this office - 6 hours. No single disconnect happened.

    In addition to that, I tested the copying of multiple large folders to the same workstation that was used on Friday night, and where we saw the copying process being interrupted. No single problem happened.

    Even more significant is the fact that I connected all workstations to the server, logged into the dental application, opened various modules, and left them open for several hours. No single disconnect, and no errors that the modules are no longer available due to lack of server data folder. The entire office had to deal with misterious errors, loss of xrays, unexpected disconnects, etc, the entire week. None of that happened, once.

    So, in proportion of 99.9%, the NIC card has solved these network disconnects, produced by the Broadcom onboard chip. Just to be safe, I will leave all workstations connected and logged on overnight, and I will check them again later in the morning (1am here in California), to see if any dental application has suffered any loss of network connectivity to the data folder located on the server.

    Also, I will be on site on Monday morning for a couple of hours, to ensure that there are no further server disconnects of any nature.

    I will keep everyone posted on the outcome.