Poweredge 2850 - power button doesn't work - PowerEdge General HW Forum - Servers - Dell Community

Poweredge 2850 - power button doesn't work


Information and ideas on Dell PowerEdge rack, tower and blade server solutions.

Poweredge 2850 - power button doesn't work

This question is not answered

First of all: Sorry if I've missed something obvious. I've tried to read all available documentation, but haven't found any hints.... I have some experience with Poweredge 2850 and 2950 servers (mainly replacing a HD or a PSU), but this is all new to me.

I was asked to have a look at a Poweredge 2850 one of our offices replaced because it "wasn't working properly". It has been collecting dust for a few weeks until today when I plugged it in. At first, everything looks fine: Green LEDs on PSUs light up (one LED on each PSU), LCD on front displays standard message ("Dell PowerEdge 2850" or something similar) and power button blinks green. But that's just it: The server won't start. Nothing happens when I push the power button, it just keeps flashing. The i-button works just fine (blue LED on back lights up + LCD lights up for a few seconds) but nothing else happens. Any help is appriciated! Thnx!

All Replies
  • If it has a DRAC and you know the IP, username and password, you might be able to get a little info from that, but other than that you're looking at reseating everything and/or stripping the system down to bare essentials.

    Member since 2003

  • I'm having something very similar...  Plug it in, and the lights on the PSU are good.  Hit the power button, and the fan kicks up a little higher (not the speed that it should I don't think) - but it just sits there.  Nothing on the monitor.  If i hit the button on the back, the blue light flashes and the LCD flashes.  Otherwise, nothing.


    Any help would be GREATLY appreciated!

  • And no beeps... no POST.... no nothing....

  • Try the following:

    Clear the NVRAM using the jumpers on the motherboard.

    Reseat riser card, memory, and any expansion cards.

    Reseat the processors - specifically, remove number 2, then swap with the first if necessary - this is most often the fix for no-video on these systems, but it is usually the last thing you want to try.  When doing this, make sure to separate the heatsink from the processor if they come out together ... you can use a credit card to do this to not scratch the processor.

  • Ok, so we are getting closer!  Thank you so much "the flash!"   But we're still not out of the woods.  Here's the update.... I cleared the NVRAM settings and that had no effect.  I reseated the riser card and changed the position of the memory modules (there's 4x1G modules in there) and still nothing.  I did the processor swap and low and behold -- SOMETHING.  It still doesn't POST but the fans kick up now the way they should and i get a brief "IS000" intrusion alert on the LCD and then it goes to blue.  Stays blue.  The information LED on the back goes blue as well and is not flashing.  However -- we still don't have any video.  I tried plugging the monitor into the VGA port on the front panel, and still nothing.

    Any ideas?

  • UPDATE: I found some other threads and have done the following: Removed the floppy drive, removed the CDROM drive, removed the 2nd power supply, removed the CPU2 processor, removed all but one memory module.  Still no video!  I swapped the CPU that was in CPU2 with the one in CPU1 (leaving only CPU1 populated) and it system showed the CPU PROC 1 error.  So maybe the CPU is bad/damaged?  Ok..... but why does the other CPU seem to want to boot - yet no video?  This is getting frustrating!

  • Did you see this one: en.community.dell.com/.../19455338.aspx

  • Let's assume for a moment then that the one CPU is bad.  Put the "good" CPU in slot 1 (careful to make sure that the processor chip is secured in the slot with the locking lever after being separated from the heatsink, if necessary), reseat the backplane connection (silver lever with blue dots on it running the width of the system toward the back of the drives) and riser, remove all but the first stick of RAM, remove the drives and RAID components (RAID battery and DIMM - on the riser - and the RAID key - near the system memory), DRAC (if you have one), and any expansion cards, then boot up with the NVRAM CLR jumper set.  After 60 seconds (whether video or not), power off, set the NVRAM jumper back to its original position, then try it again.

    If you still don't get anything, I'd say we've probably tried everything, and you just have a bad motherboard/video chip.