"Press F1 to resume, F2 to Setup" on every reboot of Poweredge 4200 - PowerEdge General HW Forum - Servers - Dell Community

"Press F1 to resume, F2 to Setup" on every reboot of Poweredge 4200


Information and ideas on Dell PowerEdge rack, tower and blade server solutions.

"Press F1 to resume, F2 to Setup" on every reboot of Poweredge 4200

  • I've been having the following problem with my Poweredge 4200 for a year
    now.  It's a pain because every time I need to reboot the server, I've got
    to walk to the next building, go to the console and hit the F1 button!  Any
    ideas how to configure it to default to "resume"?  The system is
    functioning perfectly fine.

    Adaptec AIC-7860 Ultra/Ultra WBIOS v1.26s6 Dell06s6
    (c) 1996 Adaptec, Inc. All Rights Reserved.

    <<< Press <Ctrl><A> for SCSISelect(TM) Utility! >>>

    SCSI ID:LUN NUMBER #:# 6:0 - ARCHIVE Python 04106-xxx

    No SCSI Boot Device Found
    SCSI BIOS not installed!

    Press <F1> to resume, <F2> to Setup
  • Hi,

    The F1 ... F2 message indicates the system "thinks" there is a problem and is attempting to alert you of this fact. Unfortunately, not all error conditions will post a message on the screen.

    The primary things to check are the power supplies, ensure both (if installed) are plugged in and functional. Try reseating any external peripherals. Ensure the system case is closed properly. Another thing to try is running the EISA Configuration Utility. If any changes have been made in the System BIOS or memory added, the EISA Config must be run to record these changes. Simply boot to the floppy that the download creates, save and exit. 

    PowerEdge 4200 EISA System Configuration Utility
    File Name:  EISA_D08.EXE

    PowerEdge 4200 Specifications:

    <ADMIN NOTE: Broken link has been removed from this post by Dell>

    Diagnostic Utilities:
    File Name:  DIAG388J.EXE

    Latest System BIOS Update:
    File Name:  BR2A0505.exe

  • Similar issue here (No SCSI Boot Device Found
    SCSI BIOS not installed!) but with a PE 1600SC.  Had to install NT4 on it, and have added another 72-GBHdd for mirroring, and an Adaptec SCSI card for an ADIC tape backup system, have no other issues except for the F1 to continue, F2 to run setup utility.  Have tried all recommendations on the Dell board, reseating hardware, blowing out the NVRAM, fiddeling with the BIOS, reinstalling from scratch, (even trying 2000 to see if this was an NT problem) and this one as a long shot.  It is more of an annoyance than a real problem, I would just hate to have to drive 35 miles to reboot a server.

    Please help...I will buy the beer!

  • Hi,

    I dont have much to add, except to assure you that the "SCSI bios not installed" message is not the problem, it just happens to be on the screen when the F1 ... F2 prompt appears.

    The "SCSI bios not installed" message is a normal informational message. The bios will only install on the first bootable media found at post. Most PowerEdge Servers have multiple scsi devices installed. The "SCSI bios not installed" message will appear for every Scsi controller, except the one with bootable media.

    You can disable the Scsi bios on the Adaptec controller in the CTRL-A Scsi Select Utility to remove the "SCSI bios not installed" message.

  • I have the same problem with two that I have.  In short the problem is likely related to the amount of memory in the server.  Reduce the amount to the smallest of the sims and reboot again, press F2 to acknowledge the memory change and reboot once more, the problem goes away.  I never could solve this so the servers now sit on a shelf.

    Pat Chartrand

  • It still has the same amount of RAM that it came with from the factory.  After thinking about it I rememeber that I had to add a HDD after I blew 2000 away and installed NT.  Maybe that is it?  Would a memory upgrade perhaps fix the problem?  If it is the HDD that I added, can I remove all but the HDD that has the OS on it and start from scratch?  Is there another workaround?



  • Got the same error on my PowerEdge 6300. When I connect the 3 power supplies, the error was gone.
    My PE2400 has 2 power supplies, only one was connected but theres no error like this.

    Hope this help.
  • FYI, I just had the same issue with a 1750, and it turned out that the bios somehow detected a keyboard error (there is an el cheapo KVM switch connected).

    Once I set it to "Don't report keyboard errors", it booted without that F1/F2 nonsense.

    (Just in case, somebody else is stumbling over this and googling for answers, just like I was.)