Strike the F1 key to continue message on SC1425 -- AUTO to OFF did not fix it. - PowerEdge General HW Forum - Servers - Dell Community

Strike the F1 key to continue message on SC1425 -- AUTO to OFF did not fix it.


Information and ideas on Dell PowerEdge rack, tower and blade server solutions.

Strike the F1 key to continue message on SC1425 -- AUTO to OFF did not fix it.

  • I have a Dell SC1425 that displays the "Strike the F1 key to continue, F2 to run the setup utility" message. Since we use this remotely, it is definitely irksome.

    I have looked in the bios and set the hard drive to AUTO and the reference to secondary empty SATA drive to OFF. I have also tried with the keyboard "report error" parameter turned ON and OFF.

    We have 3 other Dell SC1425 machines that do not have this problem, and I have, to the best of my abilities, compared all the BIOS settings to verify that they were identical.

    Keyboard cables to a KVM switch are connected to all of the machines, so I don't think its an obvious "keyboard not found error".

    Any suggestions and insights would be greatly appreciated.
  • This happened to me on our PE600sc. The previous admin had hooked two IDE drives (CD-ROM and a DVD burner) up to the same interface on the motherboard, the tertiary one, and it was giving that "F1 key to continue" message every time we rebooted. I just plugged the CD-ROM and and DVD-RW into their own interfaces, restarted a few times, and no message came up after that.
    I suppose our setup could've worked with both drives plugged into the primary or secondary interfaces, as I remember reading the tertiary interface was specifically made to use less bus bandwidth, or something along those lines. Someone correct me if I'm wrong.
    Hope it works for you, though, if that is your problem.
  • Thanks for replying Nick.
    I have only one hard drive on the machine and no CD or DVD. It is boot sequenced to use an external CD, then internal hard drive.
  • I have also have had this issue with several different poweredge servers,( and HP )  If the SC1425 has redundant Power supplies , Make sure both Power Supplies have the power cords connected correctly
  • Great ideas and thanks for the help.

    The SC1425 is however bare bone except for dual processors and lots of ram. It is part of a farm of processors we use to do batch file processing. So it doesn't have dual power supplies. It does however have dual NIC connections, although all of the SC1425 that we have are similarly configured. I guess it may be worth checking although I thought that the dual NIC is still one card.
  • I use synery for my software KM so this was a pain for me a well!

    Go into the BIOS and disable all of the non used IDE device/ports, I have a IDE CD so i disabled 3 ports. Auto is not the same as disabled. I had this problem and based on what gdfshj900 posted gave this solution a try. I didn't want to open the case. Point is the stupid F1 message went away!!!

    I guess the BIOS REALLY wants a device on the primary/primary slot, if it's set to auto, and there's no drive it want you to verify that fact with that whole F1 message.

    Anyway back to Clarissa explains it all... You didn't need to know that.
  • I was able to fix this problem very easily.  All I did was go into BIOS and change "Report Keyboard Errors" to "Do Not Report".  I didn't need to open up the box or make any other changes, and that annoying "Strike the F1 Key to continue" message went away and I was thus able to restart windows remotely.
  • Thanks everyone for your replies.  It helped me with my issue.


    I got the Strike the F1 key but it was earlier in the POST where I found the key message.


    It was something like Primary Drive 0 not found or something of that nature.  This is a PowerEdge 1600sc that has only SCSI drives, no IDE drives.


    I just went into the BIOS (F2) and disabled Drive 0.  Boots fine now.



  • Yes this is very very helpful thread.

    I've fixed my issue by disabling unused ports.

    Many many thanks.