Upgrading Hard Drives on Dell Poweredge T100

Servers

Servers
Information and ideas on Dell PowerEdge rack, tower and blade server solutions.

Upgrading Hard Drives on Dell Poweredge T100

This question is answered

I was running out of space on my Poweredge T110 RAID 1 so I decided to upgrade them to 1TB hard drives.  I completed a full backup of the system and I powered down, installed new hard drives and deleted the existing array, created a new array and synchronized.  It completed over night.  Now, both hard drives show up as in the RAID but when I try to boot and restore my backup, neither hard drive shows up even though they do in OpenManage.  Is there something I'm missing?  Under Open Manage, I show the Virtual Drive as well as the two 1TB hard drives.  Any help would be appreciated.  Thanks.

Verified Answer
All Replies
  • In OpenManage, does it show 2 separate 1TB drives? Does it give you the option to create an array with these 2 drives?

    Regards,

    Geoff P
    Dell | Social Outreach Services - Enterprise


    Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device!
    (iOS, Android, Windows)

  • Yes. It shows the two drives and I did create the array. I then had it synchronize. After the sync, I reboot to my acronis disk to restore my backup and the drives do jot show to restore to

  • The Acronis disk probably doesn't have the controller drivers so you can see the array.   You will need these before it will restore your data.

    Regards,

    Geoff P
    Dell | Social Outreach Services - Enterprise


    Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device!
    (iOS, Android, Windows)

  • So, once I install the driver for the RAID controller I should be able proceed you think? I appreciate your time. Thanks.

  • Are you talking about the RAID Controller?  I have installed that and it still doesn't recognize.  Please help.  Thanks

  • Which RAID controller do you have?

  • Perc s100

  • What OS are we talking about restoring here?

  • Server 2008 R2 64-bit

  • This is the driver you should be using, keeping in mind that it must first be run to extract the files (the EXE itself is not usable during the process):

    ftp.dell.com/.../DELL_MULTI-DEVICE_A05_R294488.exe

    If you have problems with it, you might try an older version of the driver (Hard Drive version):

    http://www.dell.com/support/drivers/us/en/04/DriverDetails/Product/poweredge-t110?driverId=7VR66&fileId=3126067438&osCode=WS8R2

  • That was it. I had to reinstall Windows Server 2008 and then i was able to restore my backup over that. Thanks so much for the help!