PE2850 - 146GB Drives - PowerEdge HDD/SCSI/RAID Forum - Servers - Dell Community

PE2850 - 146GB Drives


Information and ideas on Dell PowerEdge rack, tower and blade server solutions.

PE2850 - 146GB Drives

This question is not answered


I have a PE2850 with working 36GB drives that I have had Windows 2008 Server, Windows 8 Pro (Currently) with no issues.  I recently purchased 146GB drives and was trying to get them working.  In the configuration utility I try to setup a new configuration from READY, get them Online by hitting space bar, Hit Enter, F10, SPAN1 (F10 again), I hit "accept" to confirm that RAID 1 works.  It keeps coming up with ERROR when it tries to initialize them.  I also have tried to not initialize them in trying it a different way and I simply can't install on OS on them.  Is there something I'm missing?


- When I purchased the PE2850 it has the 36GB's in there and had an OS on there that I simply wiped.  Again, working great then and those drives still work just fine.

- I also downloaded the utility CD (Server assistant something CD) and it shows a yellow arrow in a triangle next to the drive.

- One drive "might" be having issues with the bottom light on the drive showing green, then yellow, then off potentially saying it's not working well.  I am getting that one exchanged.

Any help/insight would be appreciated.


All Replies
  • What BIOS version are you at?  PERC firmware?

    "shows a yellow arrow in a triangle next to the drive"

    Yellow triangle next to what drive?  Where do you see it?

  • Hi,

    Appreciate the post.

    - Server BIOS is A07 (Most Current, I believe)

    - Configuration Utility shows "0827" if that means anything but I will check with the bootup to see what it shows.  Just checked the PERC Bios from boot / H430, Feb 25, 05

    - Yellow Triangle shows up in when I am in the Server Utility CD when I attempt to setup server.  Sees 136GB (doesn't say 146GB) and has a triangle next on the top to the left of the drive size.

    One last thing...When booting up now I just saw "Unresolved Configuration Mismatch" between disks...NVRAM.  Might that be from one of the drives showing green, yellow then off, potentially having issues?  Or causing other issues?

    Thanks again for your help.


  • A07 is the latest.

    827 and H430 are not the firmware versions ... boot to CTRL-M, Objects, Adapter for the firmware version (530O, 5A2B, etc.)

    146GB is a marketing size for drives - after the "math", it is around 136GB (500GB = 465GB, 36GB = 33.6GB, etc.).

    Yes, unresolved mismatches must be resolved before configuring RAID.  Boot to CTRL-M, View/Add (the only place to view the mismatch), select Disk View, then save on exit.  Then try configuring/initializing again.  If it fails, I'd run diagnostics on the drives to be sure they are healthy.

    However, amber/green alternating LED's indicate a "predicted failure", so that drive will undoubtedly fail diagnostics, and is likely the reason it cannot initialize your array (logical/virtual drive).

  • Thanks for that info.  521S for the firmware for the PERC.  Initialize still does not work but I do not want to beat my head against the wall knowing that one of the drives is bad.  In the interim while I get this one replaced is there a way to setup the server, a test server, with one drive and setup RAID later for both?  Again, it's a test server and not a production server so if I need to go back and setup up the OS again no biggy.

    Thanks again for your time.

  • Yes.  You can set up the server with a single disk - configured as a RAID 0 - then when you get a second disk, convert that single-disk RAID 0 to a two-disk RAID 1.  It is called RAID Level Migration and is supported on this PERC.  If you are installing a supported OS, then you can also install OpenManage Server Administrator (OMSA), and you can do the conversion (called 'reconfigure') "live" from within Windows.

    Note:  On some controllers, it also gives you an option with a single disk to create a volume or use the disk in non-RAID mode, but this CANNOT be converted to RAID later, as it is not compatible.  Also, "nested" RAID levels (10, 50, 60) cannnot be converted (as the source or target RAID level).  Neither of these apply to your controller, but just as an FYI, in case you ever need to address a similar situation.

    I would also recommend you update your controller firmware (and ESM if the BIOS was updated without updating the ESM).

  • Thanks for your e-mail.  For some insane reason, with only one hard drive in there, it is showing up with an error, again.  Raid 0, cleared the configuration before that.  Man, hate these drives I bought.  Anything you can suggest besides hating these drives and never buying them again?  Also, is there a utility CD or something to actually nuke the drives and start over?  I tried with the Server Utility CD from Dell and it wouldn't work.

    BTW / After I tried the RAID 0, it is flashing yellow only (fast) on the bottom light.  When I go to clear the configuration that seems to go away.  It turned to yellow and did the turbo flashing when I tried to initialize and it comes up with "error".  Also, when I am booting up with Server Utility CD from Dell, Dell OpenManage Server Assistant (after creating new config, Raid 0, flashing yellow again).

    Anyway, thanks for your time.  You're very sharp.  

  • Update, with 1-drive I started the utility CD after asking it to nuke the drive and that seems to work.  Will update...

  • Hmm, just rebooted the machine.  Not sure if it did anything.  Stand by...

  • What model drives are they?  With SCSI, you don't have to worry about using consumer-class drives, since they don't exist for SCSI, like you do with SAS/SATA controllers, but non-certified drives can experience problems too.  Are they Dell co-branded, or generic/retail?

    Try going to the BIOS Setup (F2), Integrated Devices and changing Embedded RAID to SCSI Enabled, then boot to CTRL-A, SCSI Utilities and do a Verify and Format.  Then switch back to RAID Enabled.  See if that helps.

    The "server utility" ... you said it "didn't work" ... which utility exactly are you using and which version?  It takes the right version.  What OS are you trying to install?

  • Both are Maxtor Ultra320 146's.  I did change it to SCSI, did the CTRL-A, went to format and immediately said the FORMAT FAILED when I tried.  Lovely...

    Regarding the utility, I was trying to use the Dell OpenManage Server Assistant.

    For the OS, I am attempting to install WS2012, or WS2008 worst case.

    Frustrating on my end for sure.  Again, appreciate your time.

    What's weird in all of this is my drives, that I currently have Windows 8 Pro on them, work like a champ.  So all things being equal, something doesn't seem right with these drives (plural) or I'm just an idiot.

  • OK, this is nuts.  I installed both hard drives to try something.  The supposed working drive immediately fails on the format.  The drive that was going green/yellow is now in the format process.  Maybe both have issues...

  • Both disks may be bad then ... not all disk failures trigger the SMART failures reported as a predicted failure ... you might try diagnostics to confirm the disk is good.

    Which version of of Server Assistant?

    Your Maxtors ... what is the model number and firmware version (usually 4 alphanumerics)?  Does it have a Dell label and part number?  May be firmware related, but at this point, I highly suspect the drives.

  • Sorry ... was eating dinner ... I didn't finish my post until just now and didn't see your last post until after :)

  • Yeah, right on there.  There really is nothing magical about hard drives, partitions or most of the related issues.  The bottom line is that if I just bought 2 of anything and both are having issues, get new ones vs. trying to troubleshoot everything imaginable.  Thanks for your time, truly, and with replacements hopefully there will not be an issue.  I truly learned a couple things that were helpful and will come in handy down the road for sure.  Thanks for that as well.  Cheers.

  • Last question, I hope, but for testing purposing I am going to let the format finish itself off.  For the 146GB, through the utility, how long do these usually take?