R410 Need x16 slot

Servers

Servers
Information and ideas on Dell PowerEdge rack, tower and blade server solutions.

R410 Need x16 slot

This question is answered

Hello everyone,

I have a Dell R410 server and have run into the same problem a couple of other people have on the board but haven't been able to find the answer.  Namely, I currently have a Perc 700 sitting in the x16 slot which I now need for a SAS HBA.  Ideally I'd like to put a storage controller in the dedicated slot, replacing the Perc and freeing up the x16 slot.  At the moment I'm looking for any solution which just allows me to put a drive to boot from into the R410. Ideally I would like hardware raid 1 as a minimum but even that I can do without as I need to get the server functioning.  It looks like you can get a SAS 6/ir card or a Perc 6/i card which fits but I don't want to go ahead an order one as I can't confirm how this works with the hot plug cabling.

Thanks,

 

Chris 

Verified Answer
  • Also, with the "hot-plug cabling" ... it will not make a difference except for you will need a different cable to go from the drives to the SAS 6/iR than is present for the drives to the H700.

All Replies
  • There is another slot in the R410 a white slot below the black x16 slot - it is a dedicated storage slot for a SAS 6/iR controller; all other cards must go in the x16 slot.  The SAS 6/iR is hardware RAID that supports RAID 0 and 1, BUT it has no write cache and is a 3Gbps controller.  If you want to use the x16 slot for something other than your H700, then you will need to remove it to put your external HBA in that slot.  You can then either get a SAS 6/iR for the white slot (will need to backup/restore or reinstall as PERC VD's cannot be migrated to a SAS 6/iR) or use software RAID (either RAID managed by the OS or attach drives to the onboard SATA ports and turn on/use the onboard S100 controller, which does RAID 0, 1, and 10, but is strictly for Windows OS's and is still software RAID).  A PERC 6/i is not supported in the white storage slot.

  • Also, with the "hot-plug cabling" ... it will not make a difference except for you will need a different cable to go from the drives to the SAS 6/iR than is present for the drives to the H700.

  • Well thats good news.  You don't happen to know what cables I'm going to need? 

    Thanks,

    Chris

  • Sorry, my bad ... the "normal" SAS 6/iR has different SAS connectors than the "modular" version that goes in the R410 - in fact the modular SAS 6/iR has the connector on the riser card, not the controller card (in part why the white slot is "proprietary"), so you should be able to user the same cable:

     

  • Yeah thats exactly what I had.  I pleased to report that after a couple of discussion with my account manager to ensure it was the right part I have now received the controller plus cable and its all up and running. 

    Thanks again for your help with this.

  • No problem ... glad you got it going.