ERROR: E123F VDD PS1 PowerGd? - PowerEdge HDD/SCSI/RAID Forum - Servers - Dell Community

ERROR: E123F VDD PS1 PowerGd?


Information and ideas on Dell PowerEdge rack, tower and blade server solutions.

ERROR: E123F VDD PS1 PowerGd?

This question has suggested answer(s)

I'm getting this error message on the amber (should be blue) display on the front of my PowerEdge 2970:

PowerEdge 2970 E123F VDD PS1 PowerGd

This server has a SCSI RAID 5 array with a hotspare but the Virtual Disk Details show clean. Any idea why this is happening?

All Replies
  • No one has any idea what this error means?!

  • Your power supply is unplugged or failed.  You should also see an amber light on the power supply itself.  Ensure it is plugged into a good outlet (try a different source) and reseat the power supply.  You might try swapping the two power supplies to see if it follows the power supply or if the slot is bad.  If the outlet is good, there is no amber light on the power supply, and you have reseated it, then go into OpenManage Server Administrator (System, Logs tab) and clear the Hardware Log.  If you have questions, post what is listed in the log here.


  • Both my PSU's show fine.. no amber.. yet i'm getting the same error.

  • "VDD 12V PS# PwrGd  The specified power supply has failed or has been removed from the bay while the system was on. "



    Probably an old error. I'd clear the hardware logs and see if returns.

  • I got the same error message on my Poweredge 2970.  My motherboard has two Ethernet ports, one of which I was using to connect to my local network in the lab.  This network connection stopped working, causing me to check on the system.  I found this error message: PowerEdge 2970 E123F VDD PS1 PowerGd.  The system status indicator was also amber.  The system has a single power supply.  The power supply status indicator was green, indicating that the power supply is operational.  The power supply fault indicator was not lit.  The AC line status indicator was green, indicating that a valid AC source is connected to the power supply.  Based on this, I disconnected the power supply completely for ten seconds and then plugged it back in.  The LCD status message cleared and went back to blue.  The system status indicator went back to blue.  However, I am unable to connect to the lab network using the motherboard Ethernet ports.  Boot-up looks normal.  The IP address of eth0 is unchanged.  To my knowledge, no software has been modified and no configuration changes have been made.  I also tried rebooting the machine again and bringing the network down and back up with no success.  Any advice??  The system is not usable to me without network functionality.  Thank you!