PE 2850 Server 2003 OS won't boot after scsi card install - PowerEdge HDD/SCSI/RAID Forum - Servers - Dell Community

PE 2850 Server 2003 OS won't boot after scsi card install


Information and ideas on Dell PowerEdge rack, tower and blade server solutions.

PE 2850 Server 2003 OS won't boot after scsi card install

This question is not answered

We have a PE 2850 that was running Server 2003. We wanted to add an adaptec scsi card to connect an external backup tape drive. I installed the card and then started the system. You could see the card config go by in the bios. When the bios passed things over to the OS we got a blank black screen. I tried several times but would get the same result. I removed the card again and tried to boot with the same result. I then had about a 4 hr chat with Dell hardware support. Who had me clear the config, remove the raid key, and try all kinds of things. We gave up for the evening. This morning we took all the drives out and placed them into an identical PE 2850. We booted up and the raid controller was looking for a raid 5 with 5 logical drives. Our drives were only 2 logical drives over 6 drives. I then took out the drives again and cleared the config in the raid bios as to prevent data loss on the drives. I turned off the Fast Initilization also as we did last night. We then got a mismatch when the raid config tried to load. We then went in the raid bios and viewed the physical drives and they were all online. We went into the Configure and viewed the drives and when we exited it said the config had changed and wanted to know if we wanted to save the new config, of course we did save it. Upon starting up this time the raid controller picked up the two logical drives like it should but when it passed it off to the OS once again the screen went black. We believe the data on the drive is ok because most everything critical was done with the drives out. We are currently at a loss as to why the OS won't pickup when the boot is handed off from the bios.

Any ideas from anyone?

Thank you in advance.


All Replies
  • Fluharme,

    It sounds like it may be that the MBR was corrupted on the disks. If you have the OS media you can boot to it and then go to the repair console and then run a chkdsk /r. Run that and if it returns errors then rerun till the errors clear. Then try to boot. If it still fails you may need to run a FIXMBR and a FIXBOOT from the repair console.

    Chris Hawk

    Dell | Social Outreach Services - Enterprise
    Get Support on Twitter @DellCaresPro 
    Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)