idrac 6/7 console browser/java compatibility chart? - Systems Management Forum - Servers - Dell Community

idrac 6/7 console browser/java compatibility chart?

Servers

Servers
Information and ideas on Dell PowerEdge rack, tower and blade server solutions.

idrac 6/7 console browser/java compatibility chart?

This question is not answered

Is there a document somewhere that shows which browsers and java versions are compatible with the remote consoles in which idrac 6 and 7 versions?


I have yet to find a version of IE9, 32 and 64 bit, or Firefox, 28 and later on Windows or Linux, that works, but I have need to upgrade my idracs and I want to know if the idrac upgrade will solve this problem.

Thanks

All Replies
  • Hi,

    The supported browsers are in the release notes for the firmware http://downloads.dell.com/FOLDER02076730M/1/iDRAC7_1%2056%2055_A_ReleaseNotes.pdf

    IDRAC7

     

    • Microsoft Internet Explorer 8

    • Microsoft Internet Explorer 9

    • Microsoft Internet Explorer 10

    • Microsoft Internet Explorer 11

    • Safari version 5.2

    • Safari version 6.0

    • Mozilla Firefox version 22

    • Mozilla Firefox version 23

    • Google Chrome version 27

    • Google Chrome version 28

     

    IDRAC 6

    http://downloads.dell.com/FOLDER01981996M/1/iDRAC6_1.97_A00_ReleaseNotes.pdf

     

    The latest versions of the firmware may help with the supporting later versions of Java. What is the issue you are having with them?

    Thanks,

    Josh Craig

    Dell EMC | Enterprise Support Services
    Get support on Twitter: @DellCaresPRO

    Download our QRL app: iOSAndroidWindows

  • I know this is an old post, but it's one of the few google results that is relevant. I've found a solution. Take the viewer.jnlp file that downloads when you click launch from the iDRAC web interface and edit it with a text editor or open it with a web browser. There should be a line that says <j2se version="1.x"> where x is the version of Java required. It worked for me on an iDRAC 6 enterprise and required Java 1.6. Also note that in the file it said <j2se version="1.6+"> but 1.7 and newer did not work for me.