OMSA for Poweredge 2950 running Windows Advanced Server 2000 [SP4]?

Servers

Servers
Information and ideas on Dell PowerEdge rack, tower and blade server solutions.

OMSA for Poweredge 2950 running Windows Advanced Server 2000 [SP4]?

This question is not answered

Hello everyone,


I've been trying to install a working DELL OMSA [Server Administrator] for Windows 2000 [Advanced Server Ed. with SP4]


Here is what I've tried so far with no luck:

OM_5.2.0_ManNode_A00

OM_5.4.0_ManNode_A01

OMI-SrvAdmin-Dell-WIN-440-32-339

OM_5.2.0_ISM_A00


ALL give the prerequisites error of this version of the OMSA is not support for this DELL server. This is only happening on the 2950's [2 I need this for, and haven't found anything I can use yet.]

Anyone have any ideas to where I can obtain software to check the RAID array for these if such can't be used?
Also, what's the difference between the storage management and the array manager? [I had to choose one or the other, and tried the storage management tool over array manager]



Thank you!

-Hiphoptech

All Replies
  • HipHopTech,

    Due to it not being a standard edition I think is what is causing the compatibility issue. Would you try OMSA 5.5 and see if it will allow you to install. 

    OMSA 5.5 -  ftp://ftp.dell.com/sysman/om_5.5.0_mannode_a00.exe

    OMSA will allow you to monitor as well as manage the server, including the raid array. So you won't need additional tools.

    Hope this helps. Let me know how it goes.

    Chris Hawk

    Dell | Social Outreach Services - Enterprise
    Get Support on Twitter @DellCaresPro 
    Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

  • DELL-Chris,


    Thank you for reaching out! I just tried the OMSA link and download you suggested with the same results.

    Pre-Requisite checker has failed.

    Any other suggestions to try?

    Hiphoptech