OpenManage reporting of CPU "Current Speed" vs. speed of Processor question

Servers

Servers
Information and ideas on Dell PowerEdge rack, tower and blade server solutions.

OpenManage reporting of CPU "Current Speed" vs. speed of Processor question

This question is answered

Hello,

We have two identical (other then RAM config) PowerEdge R510 with Open Manage 7.3.0 installed.   Both have duel Intel Xeon E5520 2.27Ghz processors in them. 

When looking at the Processor details in OM, on one server, both processors show 1600MHz under "Current Speed".   On the other server, it reports "Current Speed' at 2266MHz.

Can anyone tell me why one server's CPU's are not running at it's maximum speed (only 1600MHz)?  Does the RAM configuration play into this?

 

Thanks.

Verified Answer
  • FYI, I figured this out. The issue was in the Power Settings in BIOS. It was set to Custom>low Power consumption. This apparently forces the CPU's to run a slower speeds. I switched the settings to 'Maximum Performance' and they ramped back up to 2.27Ghz.
  • FYI, I figured this out. It was in the Power Settings in BIOS. Setting was "low power consumption". Switching it to 'Maximum Performance' Ramped the CPU's back to 2.27Ghz.
All Replies
  • Tedlarsen,

    Enter the F2 bios and check to see if Turbo Mode has been enabled on the R510 that is showing 1600mhz.

    Regards,

    Geoff P
    Dell | Social Outreach Services - Enterprise


    Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device!
    (iOS, Android, Windows)

  • Hi Geoff, Sorry for the delay. Yes, Turbo Mode is enabled on the box, and all the Processor settings in BIOS are identical to the other R510 that's showing current speed 2266MHz. The only difference is the AMOUNT of RAM in the servers; the one running at 1600MHZ has 114688MB where the one running at 2266MHz has 65536MB. Does more RAM reduce the speed the processor can run at? I've double checked everything in BIOS. Is there any other ideas? Thanks!
  • FYI, I figured this out. The issue was in the Power Settings in BIOS. It was set to Custom>low Power consumption. This apparently forces the CPU's to run a slower speeds. I switched the settings to 'Maximum Performance' and they ramped back up to 2.27Ghz.
  • FYI, I figured this out. It was in the Power Settings in BIOS. Setting was "low power consumption". Switching it to 'Maximum Performance' Ramped the CPU's back to 2.27Ghz.