SAS Disk Upgrade via OME Failing

Servers

Servers
Information and ideas on Dell PowerEdge rack, tower and blade server solutions.

SAS Disk Upgrade via OME Failing

This question is answered

Is the firmware upgrade 3JVY1_WN32_YS0A_A07 for SAS drives valid? 

The download web page is contradictory about the firmware version that it contains. First sentence states YS09. The fourth line states YS0A. Upgrades via OME and  iDRAC both fail. The lifecycle log reports that DUP specified is not compatible with the target device. Our R720 devices are on version YS09. 

Verified Answer
  • Thanks for the info. I was not able to track down a lab server with a Seagate Yellowjacket to test with today. I will look again tomorrow.

    In the meantime, if you want to try another update method you can use the Nautilus utility to boot to a USB drive and run the update:

    http://www.dell.com/support/drivers/us/en/19/DriverDetails/Product/poweredge-r720?driverId=R6R60&osCode=WS8R2&fileId=3328294644&languageCode=en&categoryId=AS

    Thanks

    Daniel Mysinger

    Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

  • I was able to update the firmware to YS0A, so the description is incorrect. The rest of the file appears to work fine.

    Regarding OME HDD firmware updates, to my knowledge you are still unable to update HDD firmware via OME. When you perform updates through OME it uses the lifecycle controller to push the updates. The LCE does not support HDD firmware updates. This would be the cause of the compatibility error.

    The HDD firmware updates need to be run from the nautilus bootable utility, SUU, or one of the Linux or Windows installer packages.

    Thanks

    Daniel Mysinger

    Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

All Replies
  • Hello Darren

    I looked at the payload on that and it has YS0A firmware. Could you view your hard disk drives and get the PPID from one of them. It will show up when you view the disk details in our management applications. It is a 25 digit alphanumeric that starts with 2 characters. It is not sensitive information. It is a combination of manufactured country, part number, and date of manufacture.

    Thanks

    Daniel Mysinger

    Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

  • Here are the part details -

    Part Number CN061XPF726222C204ABA02
    Manufacturer SEAGATE
    Product ID ST9146853SS
    Revision YS09
  • Thanks for the info. I was not able to track down a lab server with a Seagate Yellowjacket to test with today. I will look again tomorrow.

    In the meantime, if you want to try another update method you can use the Nautilus utility to boot to a USB drive and run the update:

    http://www.dell.com/support/drivers/us/en/19/DriverDetails/Product/poweredge-r720?driverId=R6R60&osCode=WS8R2&fileId=3328294644&languageCode=en&categoryId=AS

    Thanks

    Daniel Mysinger

    Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

  • I was able to update the firmware to YS0A, so the description is incorrect. The rest of the file appears to work fine.

    Regarding OME HDD firmware updates, to my knowledge you are still unable to update HDD firmware via OME. When you perform updates through OME it uses the lifecycle controller to push the updates. The LCE does not support HDD firmware updates. This would be the cause of the compatibility error.

    The HDD firmware updates need to be run from the nautilus bootable utility, SUU, or one of the Linux or Windows installer packages.

    Thanks

    Daniel Mysinger

    Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

  • The Nautilus utility worked thanks!

    If LCE doesn't support HDD firmware updates, it would be helpful if OME blocked the option to update.

    DK