PE 2960 problem after BIOS update

Servers

Servers
Information and ideas on Dell PowerEdge rack, tower and blade server solutions.

PE 2960 problem after BIOS update

This question is not answered

I have a Dell Poweredge 2950 III, its a refurbished, with 2 Xeon Quad core,8GB RAM, Controller RAID  Perc 6i, 4HDD Seagate 146GB, no OS for now.

It came with BIOS 2.4.3. After i did the update the problems appear.

I use SBUU 7.3.0 with SUU 7.2.1. First update that i made was only the bios because i read on this forum it is better that way.

After that the CTRL+R option disappear, but i move forward to made all the updates.
EMS, the NIC;s but the installation bar freeze at 5% for 25-30 minutes and i stop the server from the power button because i was thinking that the udpates failed. When i boot again to SUU now show that updates have been made.

The CTRL+R function never appear again. I cannot setup RAID. I boot to SBUU to setup the system RAID but i have only 1 option RAID 0.

Any advice about updates and CTRL+R option, please?

I follow the advice found here : BIOS update with /wipeclean option and nothing change. I reset BIOS from jumper on the Mainboard, nothing change.

When i try to enter with F10 setup utility at the end i have the message  "press F1 to continueF2 to enter setup..."

I'm a beginner with server configuration and sorry for my bad english.

Thank you.

All Replies
  • I checked again with SUU and i see that updates are not made..........only BIOS is updated. But i have the green mark on all system hw and show that updates are made. Here is a foto: What can i do in this situation? I found the ESM firmware but where can i find FW for Broadcom cards and the rest of HW. I have no OS installed on the server.

    .

  • TTmadalin,

    It sounds like the update turned off the raid controller. If you hit F2 to access the BIOS, and then Integrated Devices, and then finally Enable Integrated SAS Controller..

    That should then present the CTRL-R on reboot. 

    Let me know how it goes.

    Chris Hawk

    Dell | Social Outreach Services - Enterprise
    Get Support on Twitter @DellCaresPro 
    Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

  • Reboot to the BUU disk and then at menu place the SUU in the server and see if you can update the ESM individually.

    If so after that try doing the updates again.

    Chris Hawk

    Dell | Social Outreach Services - Enterprise
    Get Support on Twitter @DellCaresPro 
    Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

  • I will check tomorrow with BIOS settings and i'l post here the result.

    I did the reboot with the BUU and from the menu check the FW update with SUU in the server. He made the verification of the system and finally all looks like in the picture above, there is no update for the HW.

    I will try with SUU 7.3.0 this days.

    Can i make update for ESM with a bootable USB stick, like i did with the BIOS. (without /wipeclean of course)?

    I'l keep you posted.

    Thank you.

  • Hello,

    I check the option in BIOS and Integrated SAS controller is enabled.

    I boot again from SBUU and SUU. Found updates only on the NIC's card. I made the updates but everything is the same.

    I put SAS and SATA on enabled from SBUU telling me that he apply the configuration but when the system restart is the same (no CTRL+R option).

    Even on the SBUU i dont have option for RAID1,5,10, only for RAID 0. (picture 3)

    With SUU 7.2 the firmware update page detect the SAS/SATA backplane, but the SUU 7.3 does not detect SAS/SATA backplane. (picture 2)

    I'm lost here.....i dont know what else to do. I'm thinking to update the ESM, not backplane (i supose) with v2.50. It work with a bootable USB stick??

    Should i return to BIOS 2.4.3 ?

    When the system finish the boot sequence i have this on my screen (picture 1) but is not my configuration. 

  • I think i found another problem......the controller is SAS6i si nu PERC 6i, and SAS doesnt suport RAID 10. True?

  • I made another change and i downgrade the BIOS to 2.4.3 and i have the same problem. CTRL+R options missing.

    But if my RAID card is SAS 6ir it means that CTRL+R option is missing from the beginning? Because SAS6 has CTRL+C config option.?

  • The RAID controler is my problem. Is SAS and not PERC........i will talk with the seller to replace my card with the corect one. 

    The SAS enter in configuration with CTRL+C and it work fine......but my RAID config are limited, just 1 and 0.

    It is solved now :))))).

    How about the update? Do i need to reflash all FW, or return to older version with SUU7.0 and then back to 7.3. It is a good or bad ideea?????

    Sorry for not paying attention at my server :)))

    Thank you.