OMSA for ESXi 5.5

Servers

Servers
Information and ideas on Dell PowerEdge rack, tower and blade server solutions.

OMSA for ESXi 5.5

This question has been answered by dell-deepti

Hi

Are there any plans on releasing an OMSA for ESXi 5.5? Current OMSA has support only for 5.1 and downwards.

Thanks

Verified Answer
All Replies