Server Administrator program will not open - Systems Management Forum - Servers - Dell Community

Server Administrator program will not open


Information and ideas on Dell PowerEdge rack, tower and blade server solutions.

Server Administrator program will not open

This question is not answered

My customer has a Poweredge T300 that never had Openmanage SErver Administrator installed.  I download and installed version 7.3 from Dell's website for that specific server.  It installed fine but would cause the computer to lose all network connectivity until I upgraded the NIC's firmware and then that issue was resolved, but it will not open in any web browser (have tried MOzilla and IE) when using the server name, localhost, or the ip address with the default port number (which I did not change).  I get a message that the page cannot be displayed.  I have checked that all the services are installed and running, and the program seems to be functioning on some level, as it logs messages to Windows Event Viewer.  There is no firewall, no proxy server, and I have tried adding the address to the trusted zone.  I have uninstalled fully and reinstalled.  I ran Netstat and nothing else is using the port.  I have made sure Java is enabled and working in IE.  I need to make this work but I'm hitting a wall.  Any ideas?

All Replies
  • Hello miggiethor

    Are you specifying HTTPS when you try to connect? If you don't then it will not work.

    There are four OMSA services that all start with DSM in their name. Make sure all four are present and running. Almost anything beyond the correct address being used and the services running would be a browser issue.


  • Thanks for your answer.  Yes, all 4 services are installed and running and yes, I am using https.  This does not work in Mozilla or IE, so I don't see how it can be a browser issue.  Any other ideas? 

  • What version of Windows are you running on the server?
    What is the file name you downloaded to install OMSA?

    1. Disable IESEC
    2. Add this address to the trusted sites: 
    3. Change the trusted sites security level to the lowest setting
    4. Try connecting to the above site


  • I had already done all the steps except change trusted sites to lowest setting.  Made no difference.  Again, this doesn't work in Mozilla either, and I just tried Chrome and it doesn't work there either.

    This is SErver 2003 R2 SP2 and the filename is

    That download is the one specifically listed for this server.
  • miggiethor
    This is SErver 2003 R2 SP2

    32 or 64 bit?

  • 32bit

  • I know that version is labeled as 32 bit compatible, but uninstall it and install this version:

    Let me know if that one works.


  • I was so hoping that an older version might work, but I removed the newer one and installed the one you listed, and I have the exact same problem.

  • I'll try to reproduce the issue tomorrow. The only suggestion I have between now and then is to keep trying older versions. Here is a link for 6.5:

    You have restarted the server, right?

  • You are the DEAL!!!!  Version 6.5 worked!  I have been working on this for so long, and the answer was the older version.  Thank you very much.

  • I'm glad to hear it worked, I was not looking forward to installing an unsupported OS on my 12th generation server :)