R620 Poweredge - stuck in Restore In Progress

Servers

Servers
Information and ideas on Dell PowerEdge rack, tower and blade server solutions.

R620 Poweredge - stuck in Restore In Progress

This question is answered

Hi,

I have a r620 Poweredge which I am trying to restore the original capture image to the server; however, the restore seems to be now stuck In Progress.

It does not appear as though I can cancel/abort this process.


Lifecycle Logs indicate that the Backup file validation was requested and completed - Lifecycle Controller is disabled.

Restarting the server does not help.

Thanks.

Dan

Verified Answer
  • Import Restore just failed - 90 minutes after it started.

  • Balaji,


    Thanks for the response, however I had attempted another restore after the initial job failed.

    The second attempt completed with errors, so I attempted a third restore which was successful.

    Rgds,

All Replies
  • Import Restore just failed - 90 minutes after it started.

  • Hello,

     

    Can you switch off the system completely (remove power cable) and try again restore operation?

     

    Also pls provide the details of the firmware (Bios, iDRAC, LC) and system configuration details of the failed system.

     

    Regards,

    Balaji

  • Balaji,


    Thanks for the response, however I had attempted another restore after the initial job failed.

    The second attempt completed with errors, so I attempted a third restore which was successful.

    Rgds,

  • Hello,

     

    Good to hear that restore operation was successful. Would it be possible to send me the Lifecycle Logs when the restore operation failed? I would like to know the reason for failure.

    Regards,

    Balaji