Forums

Servers

Servers
Information and ideas on Dell PowerEdge rack, tower and blade server solutions.

iDRAC installation question

This question is not answered

I have a PowerEdge 2900 in production and I'm trying to configure iDRAC.  I have a known good network connection plugged in to the Ethernet port with the wrench symbol next to it.  The lights light up on the port.

When I access Dell OpenManage I don't see a remote access option under Main System Chassis. 

On initial boot, before I see anything else, I do see the message "Remote Access Controller Detected".  Normally I'll see a prompt to press Control-D or Control-E to managethe remote access controller.  Not on this server though.  the boot continues normally showing the SCSI cards and the Broadcom NetXtreme Ethernet Boot Agent.   Next I see:

Remote Access Configuration Utility 1.28 

Baseboard Management Controller revision 2.37

Primary Backplane Firmware Revision 1.05

Flex Bay Firware Revision 1.05

Baseboard Management Controller Communication Failure

 

Now Windows starts to load.

I tried pressing CTRL-D and CTRL-E when the Remote Access Configuration Utility launches but nothing happens.  I don't see any screen prompts asking to press anything to manage the RAC utility. 

My BIOS version is 2.6.1 so I should have all the iDRAC updates that were released in the prior BIOS update. 

 

Any suggestions would be appreciated.

 

Thanks!

George

All Replies
  • George,

    Power down the server and remove the power cord, then press the power button for a few seconds to drain the flea power. After that then open the server and reseat the Drac card. Then find the NVRam jumper on the motherboard. It is located in the corner the CMOS battery is in. Move the jumper on the one labeled NVRAM_CL, then power the server. After a few moments with power applied,  then power the server back down and replace the jumper to its original location.

    Power up the server and see if the CTRl-E prompt stating "Dell Remote Access Card" is available.

    Let me know how it goes.

    Chris Hawk

    Dell | Social Outreach Services - Enterprise
    Get Support on Twitter @DellCaresPro 
    Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

  • Thanks, Chris!

    The server is at a remote site and I'll give this a try next time I'm on-site.  I don't think I'll be there until mid-month but I'll be sure to update you then.

  • since you can access the system have you tried using the racadm racresetcfg? Note this will reset the idrac back to factory. You could also first try racreset

  • Dear Sir/Madam,

      Please follow these links which talks about iDRAC setup using F2( system settings-from POST), racadm( CLI tool to access iDRAC) or the LCD panel( available on most of the dell servers). This info will surely answer most of your queries on iDRAC set-up.