Cannot Update firmware lifecycle controller

Servers

Servers
Information and ideas on Dell PowerEdge rack, tower and blade server solutions.

Cannot Update firmware lifecycle controller

This question is answered

Hi,

I cannot update the Lifecycle controller from package Version 1.1.0.188 Aoo to version 1.5.5.27 (Lifecycle-Controller_Application_6V5JC_WN32_1.5.5.27_A00.EXE) using Open Manage Essentials but this fails.  Error as follows:

 

 Execution Status :

    Update Failure: Partition Failure - The Delete Dynamic Partition has failed

 

 

==============================> Update Result <==========================

 

Update was not applied

 

 Server has been restarted and all other updates applied but the same error is received.  Does anyone have any ideas what may be causing this?

Kind Regards,

 

 

 

 

Verified Answer
  • Try this:

    From a command line,  type racadm racreset <enter>

    Once the command has finished running, power down the server, pull the power cord and drain the power off the server.

    Then  plug it back in, power it up and try to run the update again.

    Regards,

    Geoff P
    Dell | Social Outreach Services - Enterprise


    Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device!
    (iOS, Android, Windows)

All Replies
  • Try this:

    From a command line,  type racadm racreset <enter>

    Once the command has finished running, power down the server, pull the power cord and drain the power off the server.

    Then  plug it back in, power it up and try to run the update again.

    Regards,

    Geoff P
    Dell | Social Outreach Services - Enterprise


    Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device!
    (iOS, Android, Windows)

  • Yes Thank you.  The server is back in the production environment but I will arrange some downtime and will try the above.  I'll send you and update to confirm if this has worked or not..........thanks again Smile

     

  • So it works?


    Don't want to reset the idcrac card, only for try.

    gz

    Sergej


    Edit: i do the update after a restart without reseting the idrac, and it worked.