DMPVV 1.5 compatible with Repository Manager 1.4.113 ? - Systems Management Forum - Servers - Dell Community

DMPVV 1.5 compatible with Repository Manager 1.4.113 ?

Servers

Servers
Information and ideas on Dell PowerEdge rack, tower and blade server solutions.

DMPVV 1.5 compatible with Repository Manager 1.4.113 ?

This question is not answered

I'm attempting to use the inventory discovered by DMPVV 1.5 (just released yesterday http://en.community.dell.com/techcenter/b/techcenter/archive/2012/03/19/manage-dell-servers-easily-in-vmware-environments-with-the-new-dell-management-plug-in-for-vmware-vcenter-v1-5.aspx) with Repository Manager 1.4.113 but RM reports that no inventory is found when attempting to create a repository (yes I have collected inventory already). Are these products compatible?  What log files might I look in for further info when this error occurs?

Thanks.

All Replies
  • Hello Kevin

    To my knowledge this should work. Please verify that you are completing the steps outlined in this guide(DMP starts on page 9). If it still does not work then let me know which step is failing.

    http://en.community.dell.com/techcenter/extras/m/white_papers/20069223/download.aspx

    Let me know if you still have issues and I will research the problem on my end.

    Thanks

  • I couldn't get the inventory specific part of step 6 to work so I just chose the platforms by hand.  Maybe the next revision will address this.