iDrac6 - Unable to boot on Virtual iso file:

Servers

Servers
Information and ideas on Dell PowerEdge rack, tower and blade server solutions.

iDrac6 - Unable to boot on Virtual iso file:

This question has suggested answer(s)

I have just bought 12 x T610's that I put around the country. I know I could call support about this, but I've tried and it doesnt seem that the knowledge concerning this was available when I called support:

The problem: I am unable to boot from virtual media (iso-file)

I'm not sure how to do this, but I understand that I need to start the remote console and select virtual media > launch virtual media.

Then I add the iso file I would like to boot from.

I've tried booting on it but it does not work.

When I try to Map the drive (still in launch virtual media menu) I get the error:
Drive Error
Either Virtual Media is detached or
Virtual Media redirection for the selected virtual disk drive is already in use.

I've tried this from dozens of different computers and it's no go.

As First boot device, I've tried Virtual CD/DVD/ISO but there's no go.

 

So. how do I mount ISO files and boot on them? The iDRAC is loaded from another server using IE8 on the same subnet as the server I'm trying to boot (gigabit). The iso file boots fine when mounted using vmware etc (190mb)

All Replies
  • i got the solution from dell support:

    i had to open idrac. go to system > console/media, then click configuration and enable virtual media.

    i tought i had already checked this, and the cause is that iDRAC has a blue text for the current tab, and black for the tab you are NOT in.

    Example:

    Console Redirection and Virtual Media Configuration

    Wheras Configuration is now NOT active! You have to click Configuration even though it's not marked as a link. Lame programmers :)

  • Worked for me

  • Worked for me too.

  • This helped.  Thanks

  • thanks for the follow up, that worked for me