DRAC 5 Error - Systems Management Forum - Servers - Dell Community

DRAC 5 Error


Information and ideas on Dell PowerEdge rack, tower and blade server solutions.

DRAC 5 Error

This question has suggested answer(s)

I have a Poweredge 2900 with a DRAC 5 card in it.  The DRAC has worked fine for about a year now but when I tried to access with a web browser I get the following message:


Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, [no address given] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.



Can anyone offer any advice?







All Replies
  • Thanks for posting!  I suggest starting by flashing the firmware on the DRAC, preferrably using the racadm command.  If you download the hard drive file update for the DRAC 5, the Installation Instructions will tell you how to run the command.  Bear in mind that you should probably run racadm locally, so you will need to have OMSA installed on the server.

    Link to the hard drive update:


    If that doesn't work, check your connection to the DRAC and clear your browser's temporary files.

  • Here is an update.


    I was able to get the card working by shutting down the server, and keeping it powered off for a few minutes.  For good measure I pulled both power supplies out and disconnected their powercords. 

    I just noticed that there was a firmware upgrade from 1.4 to 1.45.  After downloading the firmware I tried to access the DRAC only to find it down again.  After I power cycle the system again I will try to install the new firmware to see if it helps.





  • Whats was the final resolution!

  • If you are having similar problems, try updating the system BIOS, ESM, and DRAC firmware.  Then run the following commands from a Windows Command Prompt (must have OpenManage Server Administrator installed):



    (Obviously, replace IPADDRESS, SUBNET, GATEWAY with real information :))

  • DRAC 5 - firmware 1.51 (09.12.11) - PE6950, PE2970



    I'm having same error just after applying the new SSL certificate on both servers and only accessing Console tab in main DRAC web window (other functions are working correctly). It means the main DRAC funcionality like remote console did not work showing "Internal Server Error" like in dustind33 case. I've been strugling with that problem and can confirm that only "racadm racresetcfg" (think twice before runnig this command as you are about to restore DARC defaults) could solve that issue finally (soft and hard DRAC reset did not help, the firmware upgrade or downgrade did not help, even disconnecting power supply on the server and replugging RAC did not help).



  • Had encountered a similar issue and fixed it by resetting the firmware with racadm.

    I've posted a blog entry at :


    Hope that helps