Dell PowerEdge 2650 OS Install Problems - PowerEdge OS Forum - Servers - Dell Community

Dell PowerEdge 2650 OS Install Problems


Information and ideas on Dell PowerEdge rack, tower and blade server solutions.

Dell PowerEdge 2650 OS Install Problems

This question is not answered


I am new to this forum, as well as servers, although I have a reasonable amount of knowledge with building computers. Recently I bought 2 x Dell PowerEdge 2650 and an Intel Server off Ebay. I found that the Intel and  one of the Dell's were fried (I'm guessing it's a motherboard issue). The last Dell is working completely fine and I have configured a RAID 1 array and 2 regular volumes (I also don't know what this SCSI thing is). I tried plugging in an old Windows 7 Professional (64 bit) CD into the machine, when the installer finally came up, which took forever it gave me an error, saying the CPUs didn't support 64 bit. 

I then found an old Ubuntu CD (not knowing whether is was 32 or 64 bit) and plugged it in. It also gave an error, although it was a generic error, and didn't specify anything about 32 or 64 bit problems. I still assumed it was because it was 64 bit. So I burned a new CD with 32 bit Ubuntu on it and plugged it into the machine. After a while it came up with the Ubuntu background and a toolbar on top, displaying only a WiFi, Keyboard, and Volume icons in the top right of the screen, although no installer showed up. I left it for a few hours, and found that nothing had changed, and the exact same thing was displaying onscreen. 

I really have no idea what to do. The guy I bought them from said that he didn't think that the Intel and one of the Dell's were working but this Dell was pretty new and hadn't been used that much. Obviously he had wiped the drives, so no OS. 

Any responses are welcome, and if anyone has any advise for running servers, or anything then please leave a quick response.

Thanks in advance,

-Oliver Crow

All Replies
  • The 2650 supports only 32-bit operating systems - there is no upgrade/update that will fix that, so you are limited to 32-bit OS's.  The trick with hardware RAID (like the PERC 3/Di on the 2650) is that you MUST first configure RAID (as it sounds like you have done) before the OS can see/use any drives.  I have had Ubuntu running on several 2650's so it can be done, but I'm not sure from your description what kind of problems you are running into.  The system you boot the Ubuntu CD on certainly can't change the boot options for Ubuntu (like disabling the installer), so it must be something else.

    What do you mean by "I don't know what this SCSI thing is"?

    What does your "dead" 2650 do when you power it on?  Lights?  Fans?  Nothing?

    Also, looking at your lengthy list of tags, you never mention '2650' ... which system(s) are we talking about here?

  • Thanks for the good info, theflash1932. Additionally, I would suggest booting to the OpenManage Live CD version 5.5 from since this is a more or less known good environment and should be compatible with the PowerEdge 2650. You can use it to extract hardware logs and diagnose any potential issues, while it's possible the Ubuntu version you found may not be working due to being too new. Inside the OpenManage Live CD you can open up OpenManage and take a look at the hardware logs on the system and see what might be the problem. We did support RedHat 7.1 and 7.2 as well as RHEL 3, 4, and 5 on the 2650 if you wanted to try a different Linux also. As far as Windows goes, only NT 4.0 and Windows 2000 were supported. Anyhow it sounds like you have a lot going on so let us know if you try any of that and what you find out.

    Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

  • Thank you very much for the reply, I was starting to think that I wasn't going to get one!

    Woops, I added 2650 into the tags, but for some reason is didn't register it. I have added it, and checked that it has been added now.

    When I said: "I don't know what this SCSI thing is". I meant that in the BIOS, you can check either SCSI or RAID for the RAID Controller, if I recall correctly. I meant that I didn't know whether to choose RAID or SCSI, I went with RAID as I have worked with RAID before.

    When I power the other one on nothing shows up on screen (or the little display at the front of the machine, just a blank, blue screen), the fans run just fine and the same lights on the 'working' 2650 can also be found on the broken one.

    Is it possible to boot off a USB drive? Because in the BIOS, there is no feature to do so, as it might be an option to think about is possible.

    Another quick question to a fellow 2650 user, is it supposed to take a few minutes to boot up, a I really do not know how long they are supposed to take as I have never worked with servers before.

    Also, does Ubuntu recognise the 2 CPUs? And how about more than 4 GB of RAM (as it is a 32 bit system and I will have 10 GB in mine eventually if I can)?

    Again, thank you for the reply and thank you in advance for any further assistance you give me to attempt to fix this issue.

  • Just to address one thing that Jonathan said about supported Windows versions ...

    I neglected to mention that Dell does not support ANY client OS on ANY Dell server - only "Server" OS's are supported.  That doesn't mean that client OS's won't work, just that you are on your own.

    However, Server 2003 and Server 2008 ARE supported by Dell on the 2650 (the 32-bit versions, and 2008 R2 is not supported of course because it is 64-bit only).

  • In the BIOS / Integrated Devices / Embedded RAID ... you are right, in that setting to RAID enables the onboard hardware RAID controller; setting it to SCSI disables RAID and uses the SCSI controller onboard which treats each drive as an individual drive - much like simply connecting multiple drives in a desktop.

    So, your "broken" 2650 may just not show any video?  If the light is blue, you might try clearing the NVRAM using the jumpers on the motherboard, and/or reseating the processors (even trying one at a time in the first slot).  Also, be sure to remove any unnecessary hardware, like any expansion/PCI cards, drives, etc.

    The 2650 cannot boot to USB; that was first supported in the 2850 and other 8th generation servers.

    Servers do normally take longer to start up than a desktop.  The hardware is much more complex and things such as the monitoring hardware/software which is not present on most consumer machines also add to the POST times.

    Yes, Ubuntu can see and use both processors.  

    You must use an OS capable of employing PAE (Physical Address Extentions) to see/use more than 4GB of RAM.  All 32-bit versions of Ubuntu from version 10.x should automatically enable PAE when more than 3GB of RAM is detected.  For Windows, this requires the Enterprise or Datacenter version.

  • I'll give the OpenManage Live CD a go and see what it gives back.

  • Awesome! I have been looking for a simple answer like that towards SCSI and RAID! Thank you so much!

    Are there any good diagrams out there on where the motherboard jumpers are? And which ones to 'jump'? And all the PCI and expansion slots are empty.

    Aww, that sucks! It would have been useful if it did support USB.

    Ah, that's why they take long to boot, I've been wondering that as well. I thought I just had a bad machine or something. It doesn't really matter though, they are usually on 24/7.

    I heard that Ubuntu requires something to see both CPUs, was this the case with you, or did it work straight away? And which version of Ubuntu are you running?

    OK, so what version of Ubuntu should I install? (And should I still think about installing Ubuntu, as Jonathan said it wasn't a supported OS?)

    Again, thanks for the reply.

  • Booted off the live CD! Booted into the CD fine. I have never used Linux before, so I don't know what commands to type in to access the error log files. Please help.

  • You can type "omreport system esmlog" to view the hardware log stored in the baseboard management controller. You can also use the OpenManage icon on the desktop to browse the hardware information in a graphical manner and see if anything stands out. If the desktop seems interactive and functional then I would also suspect you might want to try an older version of Ubuntu, or try to find one that has a similar kernel version from that OpenManage CD. You can find this out by typing "uname -a". Let us know what you find out. Look out for any warnings or errors in OpenManage that might suggest a possible hardware issue as well. If you can get that box online, it also has a web browser you can paste your results or upload them as a forum post for quickly sharing them instead of typing a lot of data read off the monitor.

    Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

  • Jumpers:

    <ADMIN NOTE: Broken link has been removed from this post by Dell>


    Yeah, I've found lots of times the ability to boot to USB would have been handy, as most of mine have only CD drives, but then I remind myself that the 2650 is 10 years old :)

    "they are usually on 24/7"

    Exactly.  Also, Server OS's can have many more services running that, when required to start during the boot process, can make actual boot times very lengthy for a server (an Exchange server can take forever - 10-20 minutes - to boot, a DC would be pretty quick - after POST has completed, that is).

    Ubuntu needs nothing extra to see/use multiple processors - it natively supports like 16.  I have never installed a version older than 10.x, so I don't know about older versions.  I have installed 10.x, 11.x, and 12.4, however I am NOT a linux guy, nor have I put any of these in production.  I only put Ubuntu on them to sell them off.  I sold about a dozen to someone who used them with Ubuntu in production.  

    I would start with the latest version of Ubuntu and go backwards if necessary.  Dell doesn't support Ubuntu on many systems, especially older ones, because Ubuntu is a fairly recent phenomenon and did not even exist when the 2650 STOPPED shipping in 2004.  Ubuntu is supported on some of their newer servers.

  • Just ran the command. Should I post all of it? Or what parts should I post?

    P.S.- For some reason, it's really slow. I know it's running off a CD, but it's really slow.

  • I have just run the "omreport system esmlog" command and got a few errors back, the machine freezes whenever I open up Firefox so I'm going to have to type some of them out, please excuse the typo's I might make:

    Severity: Critical

    Description: System software event - Event Logging for single bit errors had been disabled

    Severity: Critical

    Description: ESM Frt I/O Temp temperature sensor detected a failure (50.0 C)

    Severity: Critical

    Description: ESM Frt I/O Temp temperature sensor returned from failure (48.0 C)

    Severity: Critical

    Description: System software event - Event Logging for single bit errors has been disabled

    There are all the Critical errors, although some of these repeat themselves, so there is not point in repeating what I have just typed.

    And here is what comes up when I type in "uname -a":

    Linux ubuntu 2.6.18-92.1.10.e15.centos.plusPAE #1 SMP Thu Aug 7 12:55:59 EDT 2008 i686 i686 i386 GNU/Linux

    Again, thanks for the help!

  • Does it not give times/dates for this entries?!  If not, I'm not sure they are helpful, as they could be years old.

    Can you not open localhost:1311 in a browser and/or use the OMSA link on the Desktop?

  • I left the dates out because I thought they were kind of irrelevant, as you say, they could be years old.

  • I have just installed Ubuntu 10.10 and am now upgrading to 11.04. Hopefully it will work!

    How do I check whether the 2 CPUs and 10GB of RAM are installed?