Trouble with pre-installed Windows 2012 on T110 II - PowerEdge OS Forum - Servers - Dell Community

Trouble with pre-installed Windows 2012 on T110 II

Servers

Servers
Information and ideas on Dell PowerEdge rack, tower and blade server solutions.

Trouble with pre-installed Windows 2012 on T110 II

This question is not answered

Hello,

I'm having trouble with a brand new T110 II that came with Windows Server 2012 Foundation pre-installed.  In the setup process, I enter the language, verify the keyboard layout, and then it gets stuck -- I waited an hour -- at "Finalizing Your Settings".  

So I figured I'd try to reinstall it from the media.  First of all, the Systems Management disk that comes with the system knows nothing of Windows Server 2012.  I picked 2008 R2, being the closest and newest system.  It starts the install of 2012 ok.  When asked for the 2012 software key, I enter the OEM key on the sticker on the server, but Windows says it is unable to verify the key, and installation will not proceed.  

So what do I do with this fancy brick?  How can I get it running?

Walt Rice

All Replies
  • Walt,

    The Systems Mgmt disk you tried will not work. You do have a couple options though. First off, you can load the OS off of just the OS media, or you can use the Build and Update Utility (BUU). The BUU will simplify the install for you, you can find it here -

    Let me know how it goes.

    Chris Hawk

    Dell | Social Outreach Services - Enterprise
    Get Support on Twitter @DellCaresPro 
    Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

  • I have to clarify: the build utility pre-loaded on the machine was what I used to attempt a reinstall.  It is this that did not work.

    I tried the actual DVD that came with the system, version 7.1.0, and was able to install 2012 using the 2008 R2 setting.  When it says "insert a valid 2008 disk", just put in the 2012 disk, and it worked.  So far, no request for a product key.

    It did, however, still take a full hour to copy the files off the setup disk, and then 45 minutes to get past the "Finalizing Your Settings" screen, which leads me to believe that I simply did not wait long enough the first time.  Performance is very slow at times, and I think it may be related to the background initialization on the H200 RAID card.  I'll see if it improves once that is done.  

    I'm hoping this isn't the expected box opening experience?  What's going on?

  • Hi

    Please note that Windows Server 2012 x64 is not supported by SBUU DVD (7.1). In fact SBUU DVD (7.2) which is the scheduled release of next month will only be supporting Windows Server 2012 x64 on respective supported platforms. If in case you are attempting to select Windows 2008 R2 Sp1 and providing Windows Server 2012 x64 DVD while it asks for the OS DVD, it might not work. Even If it does, the method is not supported from SBUU DVD and errors are prone to happen.

    Thanks

    Vivek

  • It did work to install using the 7.1 DVD and choosing Windows Server 2008 R2.  Just took forever.

    A better question is this: why did Dell ship a system with tools that would not work with the pre-installed OS?  Shouldn't there at least be a note or something on how to workaround the issue?  Pretty shoddy, if you ask me.

  • Like i mentioned earlier, Dell SBUU doesnt support Win 2012 with 7.1. But i understand that you have been successful with the installation by attempting Windows R2 option. Given this situation, there could not be a documentation for something that is not supported yet even though it works. It just cant be a use case until the OS gets supported from SBUU.

    Thanks

    Vivek

  • Until it is supported, what is the official method to re-install Windows 2012?  (And why would you ship a server with unsupported software?)

  • Yes, until it is supported from 7.2, Dell's SBUU 7.1 doesnot have / recommend / claim support on any method to reinstall windows 2012 using 7.1 and attempting the same with 7.1 version is out of question.  If you need a solution for this from SBUU, pls be informed that there is no official method until you utilize the next release 7.2.

    The Servers shipped will be having the corresponding release DVD during that time, which in our case is 7.1. So there is no OS support ambiguity there.

  • We are having the same issue with starting up the factory installed Server 2012 Foundation OS on a T110 II.  The setup has been stuck at "Finalizing your settings" for over 4 hours now.

    When we look at the disks that came with the machine, the Systems Management disk says "Version 7.1.0".  If, as stated before in this thread, Server 2012 is not supported by this disk, why was it sent with this server and its preinstalled server 2012 OS?  This is very confusing...

    We are wondering what the next step is.  Do we let it finalize overnight?  It would seem to us that there is something wrong with the installation.  We are not opposed to putting the "OS only" disk in and trying a fresh install, but is this the best option?

    A little frustrating this is...  If anyone has any answers on how to correctly rectify this situation, that would be great!

    Thanks in advance!

  • Noniktech,

    By process, all the Dell Servers ideally will be shipped with the latest released SBUU (Open Manage DVD). Till date the latest released version is SBUU 7.1. Henceforth you would have got 7.1 along with the server.

    If the server is preinstalled with Windows Server 2012 Foundation OS on T110ii before reaching you, pls be informed SBUU 7.1 is not the ONLY way to install that respective OS / Server. So ideally you might want to reach out to the concerned executive who has shipped the server (with preinstalled Factory OS) for fetching the OS installation details. That should help fetch the right information.

    As I stated earlier there is no support from 7.1 to installer Windows 2012.

    I am re iterating, this ambiguity with SBUU OS installation is not valid since Win 2012 is not supported by a specific version 7.1

    Thanks

    Vivek

  • @Vivek, these sorts of issues rile me...

    OK the fact that SSBU7.1 does not yet support a Win Server 2012 install is a given AND so is the fact that Dell is selling a T110II server with Win Server 2012 OS preinstalled. So it seems there are a number of meanings to a supported OS; supported on the machine being shipped but not supported by the tools shipped with the server!! Seem very "Homer Simpson"-esk and not something anyone wants to hear from a Teir1 supplier.

    So what is the solution? Wait for Dell to update it's tools while an expensive brick sits unused on the floor? Use an unsupported procedure which technically means the server is unsupported (until a supported process is used to reinstall the OS) or have support make a site visit at their cost and reinstall the OS using a disk image? C'mon Dell.... do tell... what are we to do in such instances?

    Me thinks Dell needs to lift it's game in this instance. 

  • @skylarking, Let me share you some more things.

    I understand that you know that 7.1 isn't supported to install Win 2012 and therefore attempted an unsupported procedure to install by using 7.1. This could be fine as far as you have the server control. But calling for deployment support on the same is out of question. Again when i say "support" here i am refering to the troubles faced in supported Operating system installation for the corresponding release with SBUU. I mentioned on the software support to deploy Os.

    Ok I understand that your business requirement is to re install win 2012 and so if that is correct you could also choose to install an operating system using Deployment Tool Kit (DTK) / any other deployment methodogies from Dell or even manually choose to install the win2012 operating system and on top of it install device drivers to make the hardware function effectively using Systems Update Utility (SUU).

    But using a practice that isn't being supported by Dell (on specific release 7.1) and calling for support on that is something that doesn't sound right.

  • @Vivek,

    What doesn't sound correct to me is that Dell sells a server with an OS that must obviously be supported but their tool sets have yet to be updated to reflect the fact Server 2012 is actually shipping (while no documentation outlining a supported OS re-installation method ships with the server). It's an oversight by Dell but i doubt it was unintentional. Dell likely prioritized sales and shipped the server before all the check boxes were ticked with the result that they could not fully support their customers with SBUU. Obviously you can't speak for why Dell did this and I doubt Dell will officially respond to such specific questions either.

    Now from your last post, I assume a supported method would be to not use SBUU but instead "install an operating system using Deployment Tool Kit (DTK) / any other deployment methodogies from Dell or even manually choose to install the win2012 operating system and on top of it install device drivers to make the hardware function effectively using Systems Update Utility (SUU)."

    I tried to manually install the OS on my T610 over a year ago but had issues so instead used SBUU and selected Server 2008 and inserting the Win7 Ultimate DVD when the install disk was requested. I know it is not a supported method but neither is my T610 with a modded graphics card and a sound card installed. The SBUU install method worked like a charm and the 'T610 workstation' hasn't missed a beat in over one year of 24/7 operation  Smile.

    Here we all try to help out our fellow users as this is a 'user forum' and not an 'official support forum', with that in mind, issues need to be discussed without an official bend. Problems should be called out as they are and in this case Dell shipped before its supporting tools were ready. This situation is hardly WaltRiceJr doing so he is correct to say "pretty shoddy, if you ask me".

    Mind you, i still like Dell products Smile.

  • @skylarking,

    I agree with your stand but since I am from the product test team from where, I could assist in the areas of supported Operating systems on corresponding servers as per Dell claimed support but not get involved into Dell strategys for server shipping with pre installed OS. As you also got it right that i could not be able to support officially on a method from SBUU that is isnt supported. Thats why I suggested alternate options having considered this is a "user forum".

  • For reference to anyone else who runs into this. I waited almost 2 hours, then hard booted and it came up to a login. Go figure.

  • I'm having same issue here.

    Just got my brand new T110 II, with Windows Server 2012 Foundation.

    After setup keyboard, language, username and password, it gets stuck into Windows 2012 logo.

    Its more than an hour, and hard disk light is flashing continuously

    Should I hard boot? Because surely it looks like its stuck!