Problems Dell Security Tools Version 1.10 and 1.11. - Dell DSS - Security - Dell Community

Problems Dell Security Tools Version 1.10 and 1.11.

Security

Security
All things Dell Security related

Problems Dell Security Tools Version 1.10 and 1.11.

This question is not answered

Hello,

i'm Manuel from Germany and we got a problem with the Dell Security Tool 1.10 and 1.11.

Our Problem:

We got new Notebooks with a Hynx SSD SED and we must use the version 1.10 and above. But when we use this Version we got the Problem that only the english chraracter set , special chrarcters like ä,ö,ü can't be used.


If an user use a special character he can't logon on the preboot authentification.


i hope somebody can help me.


Thanks Manuel

All Replies
  • Hello Manuel,

    I have reached out to a few members on our team that are EMEA based and asked them what they have run into or seen with special characters in the PBA for your region.  I hopefully should hear back from them tomorrow AM.

    Have a good day!

    DELL-Steve O

    Best Regards,

    Stephen O

    Senior Principal Engineer, Support & Delivery Services

    Dell Data Security

    Need Immediate help? Please call DDS Support @ +1.877.459.7304 Ext. 4310039