White Screen X51V - PDA (Axim) Forum (Read Only) - Peripherals - Dell Community

White Screen X51V


Dell Monitors, Printers, Projectors, Hardware and Software discussion

White Screen X51V

This question is not answered

After replacing the battery and charging it, I turned it on, but only get  a white screen. Have done soft start and hard start  with no results. After a soft start, I can hear clicking when i touch the screen but obviously cannot see anything. Am ready to give up.

All Replies
  • This could be an Activesync problem.  Assuming your problem isn't a dead screen or damaged onboard component, a detailed potential solution to your White Screens of Death (WSOD) on can be found here:

    If you haven't already, try removing the battery for an hour or so, then put the battery back in and then turn on the device with it out of the cradle.  If the WM OS can boot up, the meat of the potential solution linked to above is as follows:


    1. Turn on your Axim
    2. Go to Start > Programs > Activesync. This will open the Activesync program.
    3. Tap Menu at the bottom right hand corner of the screen. This will bring up the Options Menu. Notice the option Schedule... is greyed out? This is the all-critical option we need to get access to. But as it's disabled we can't change Activesync's default synchronisation schedule.

    Ok, so how do we enable the Schedule option? Easy!!! Fool Activesync into thinking there is an Exchange Server to sync with:

    1. From Activesync's Menu tap on Add Server Source.
    2. In the following screens you can enter any old garbage. It does not matter, but just in case your unsure, just type the following in the indicated boxes:

    Server Address: fake
    Tap Next
    User name: fake
    Password: fake
    Domain: fake
    (Ticking save password or going into the Advanced menu makes no difference, so no need to bother).
    Tap Next
    Untick all of the 'Data you want to synchronise' options
    Tap Finish

    3. Ok, we're done creating the server. You should now see in Activesync's main screen your normal Activesync connection(s), and a new connection called Exchange Server.
    4. Go back into the Menu, and lo and behold the Schedule option is now enabled! Go ahead and tap it!
    5. You will see that both options in the Schedule screen are set to Every 5 Minutes (A01 Rom), or Every 10 Minutes (A06 Rom). This simply will not do! ( * Advanced users - please see my note below * )
    6. Using the drop downs, change both the Peak times and Off-peak times boxes to Manually.
    7. Press the OK button at the top right of the screen.

    Congratulations! Activesync is now gagged from opening on it's own and ruining your life! Your work is not done just yet though - time to clean up and get rid of the now unwanted fake Exchange Server.

    1. Go back into Activesync's Menu, then Tap Options.
    2. Highlight Exchange Server, then tap Delete. A warning message will appear about removing files etc, but as you have no files associated with the fake Exchange Server, it's nothing to worry about - just tap Ok.
    3. The list will now only show your remaining PC Sync connection(s). Obviously do not delete these!

    Studio XPS 16 / Intel Core 2 Duo P8600/ 4GB DDR3 / 512MB ATI Radeon HD 3670 / 64-bit Vista & Ubuntu