I have been trying to get my Axim X5 to sync with my new VISTA computer.  I found and installed the Pocket PC 2002 upgrades all the way through AO4. 

 

When I try to run the AO5 upgrade to Pocket PC 2003, I get an error message that says "you can't upgrade from AO4 to AO5"...........any clues?  I am about ready to chuck the Axim at this point, but thought I would try the forum one more time.......

Thanks,

Fraser