Hi everybody,

I'm trying to update the ROM of my X51v PDA from A06 to A12 but I'm having an error mesage coming from the application. The error is "The update does not support this language version".

The odd thing is that the the ROM is in English language. The host is a Dell Notebook Latitud D630 with Windows XP SP2 English version and has Microsoft ActiveSync v4.5 English version too.

Why is this happening?

I would really appreciate if someone gives me some tips on how to solve this problem.

Regards.

Fernando