Can't get Axim X51v to boot up - PDA (Axim) Forum (Read Only) - Peripherals - Dell Community

Can't get Axim X51v to boot up

Peripherals

Peripherals
Dell Monitors, Printers, Projectors, Hardware and Software discussion

Can't get Axim X51v to boot up

This question is not answered

I tried soft and hard reset, without any success. I bought a new battery, also no success. LED light comes on when on docking station,orange, then green, then turns off when removed from the docking station. Any ideas ?Expensive paper weight !

All Replies
  • Hi

    I bought a second hand Axim x51v. I had the same problem as you.  With some systems you need to give them time to loose any memory banks. This means taking the battery out and letting it just stand - maybe on the cradle with so supply - try a min of 24 hrs.

    First try it in the cradle and put on the supply.

    If this does not work. Put the charged battery in and try a soft then a hard start.

    Patience sadly is the only thing that worked for me.

     

    Alan Concannon

     

     

     

     

     

  • Thanks for the suggestions. Are you saying to take out the battery, and put the Axim in the cradle without the battery ?