Axim X50 Daylight Savings Sync Problem - PDA (Axim) Forum (Read Only) - Peripherals - Dell Community

Axim X50 Daylight Savings Sync Problem

Peripherals

Peripherals
Dell Monitors, Printers, Projectors, Hardware and Software discussion

Axim X50 Daylight Savings Sync Problem

  • My Axim (64 meg with 416 MHz processor) won't sync with my computer's automatic DST change. As a reslut all of my appointments are one hour off - on my computer. The times are correct on my Axim. I thought I might have missed a free download update, so I downloaded Active Sync 4.5.0 onto my computer and synced again. No change. Is there something I'm not doing or a download that I need in order to get things working right again? Thank you. From Now Mostly Late
  • I am also having the same problem. I have done the updates and all I know to do. I have to quit using it for appointments because I don't know if their right or wrong.

     

    Tired of being an hour early.

  • I know what you mean!  However, in order to be able to keep using the PDA for my sheduling I type in the actual time of the appointment.  But, I'd really rather it worked properly.

  • I found it.

     

    Click here

     

    Download the WM2k23DST_unsigned.cab file and save it to a folder you have synchronized. I used my "personal" folder under the mobile "my documents"

    Synchronize the PDA to get it over. The on the PDA open the file. It will self install.

    Hit synch again and the clock and calander will be back to normal.

     

    http://www.microsoft.com/downloads/details.aspx?familyid=75B10458-079D-4E38-AED6-311E08EF005C&displaylang=en 

     

  • This certainly looks like the right download. Thank you. However, I'm having trouble following you instructions. I downloaded the file to a folder that sync's with the PDA, but I can't open it. It shows up on Windows Explorer, but the only documents I see in the folder are Word documents. Any ideas?
  • It not obvious when the file executes. Click on it once and if you blink at the same time you won't notice.

    After it executes it disappears. I guess I should have included that note.

    Once I synched again the time was fixed. Yours may be already.

     

    I have the X50V 

  • I have the X50V as well. I downloaded the file to my PC, saved it under the Personal folder under the mobile My Documents folder, synched the PC with the Axim, then tried to execute the file and received the message that Installation of WM2k23DST_unsigned.cab was unsuccessful.  Any ideas?